Aucun programme n'est associé à ce fichier... [Résolu/Fermé]

Signaler
Messages postés
155
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
13 mai 2021
-
 bompa -
Bonjour,

J'ai ce message d'erreur : Aucun programme n'est associé à ce fichier pour exécuter cette action.
Cela se produit lorsque je veux valider quelque chose dans la config "Paramètres de contrôle de compte d'utilisateur". Et aussi quand je lance "WinaeroTweaker.exe".
C'est depuis justement que j'ai utilisé WinaeroTweaker, j'ai désactivé UAC en voulant masquer le bouclier jaune et bleu sur les raccourcis. Depuis, j'ai cette erreur, et en plus, plus moyen de faire de clic droit "lancer en tant qu'administrateur"...

Si quelqu'un a une solution SVP ?
Je suis sous windows 10.
A voir également:

2 réponses

Messages postés
155
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
13 mai 2021
2
OK, j'ai finalement réussi tout seul.
Le souci venait du registre.
Il me manquait des clés.
J'ai donc manuellement ajouté :

HKEY_CLASSES_ROOT\exefile\shell\
Créer la clé "runas"

HKEY_CLASSES_ROOT\exefile\shell\runas\
Ajouter la valeur chaîne "HasLUAShield", laisser les données vides.
Créer la clé "command"

HKEY_CLASSES_ROOT\exefile\shell\runas\command\
dans la valeur "(par défaut)" mettre les données "%1" %*
Créer la valeur chaîne "IsolatedCommand" avec les même données "%1" %*
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 039
Bonjour .
Quand on as un logiciel que cause des problèmes sur un pc, on le désinstalle tout simplement.
Il y a souvent incompatibilité avec Windows.
Messages postés
155
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
13 mai 2021
2
Merci mais ça n'aide pas, ce n'est pas un logiciel installé, juste un exécutable.
J'ai pensé à le relancer pour décocher l'option qui semble causer souci, mais pas moyen de le relancer du coup.
Messages postés
155
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
13 mai 2021
2 >
Messages postés
155
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
13 mai 2021

Update : J'ai réussi à réactiver UAC en ligne de commande, du coup je peux de nouveau lancer windows store par exemple. Par contre, la config "paramètres de contrôle de compte d'utilisateur" ne marche toujours pas, quand je valide, il y a un petit bruit et ça ne marche pas, mais plus de message d'erreur.
C'est un peu mieux, mais ça n'a pas résolu le problème.
Si on desinstalle Windows il n'y aura plus rien qui fonctionnera