Probleme de sous menu avec firefox

Fermé
aarara Messages postés 7 Date d'inscription vendredi 27 avril 2007 Statut Membre Dernière intervention 30 juillet 2007 - 29 juil. 2007 à 20:17
 Johny - 23 févr. 2009 à 14:54
Bonjour, je suis entrain de creer un site internet. Je ne connais presque rien en html donc j'utilise Kompozer. J'ai utilise le site buttongenerator.com pour la creation d'un joli menu. Sur avant browser l'affichage du menu est parfait. Sur mozilla firefox par contre, lorsque je passe le curseur sur le menu les sous menus n'apparaissent pas. Merci de votre aide.

8 réponses

Il n'aurait pas quelqu'un pour m'aider svp?
0
ben en fait est ce que sur le site ou t'es allé, il etait indiqué qu'il y a ou pas des problemes de compatibilité avec mozilla/firefox ?
0
aarara Messages postés 7 Date d'inscription vendredi 27 avril 2007 Statut Membre Dernière intervention 30 juillet 2007
30 juil. 2007 à 02:02
aucune indication d'aucun genre
0
J'avais rencontré le meme probleme que toi, si je me souvient bien. l'apercu est totalement différend du rendu c'est ca ? Est-ce que t'as bien recopié le code de ton menu ? T'as bien fait attention a ce qu'il n'y ait pas les balises <html> ; <head> ; <body> en ayant recopié ton code ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
aarara Messages postés 7 Date d'inscription vendredi 27 avril 2007 Statut Membre Dernière intervention 30 juillet 2007
30 juil. 2007 à 02:26
Il y a deux codes en faite, un code html insere dans body et un javascript et css inserer dans head, mais aucun il n'y a les balises que tu as citees
0
RAD ZONE Messages postés 5205 Date d'inscription samedi 20 janvier 2007 Statut Contributeur Dernière intervention 19 avril 2020 1 345
30 juil. 2007 à 10:04
SALUT

le plus simple serais que tu nous montre !
soit le code ou mieu un lien , pour voir ton prob !!

RAD
0
salut ton nom famille c aarara???
0
Ca fait longtemps certes mais si ça peut aider quelqu'un...
Si vous utilisez un menu de buttongenerator.com, utiliser comme doctype :
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

Vous n'aurez plus aucun problème d'affichage, et vous pourrez même aprés quelque modifications être valide XHTML 1.0 Transitional!
0