Tout est souligné en rouge [Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
4 février 2016
-
Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
-
Bonjour,

Pour Word 2016, presque tout mon texte est souligné en rouge.

Dans mes options, la langue par défaut est le français. Les correcteurs sont activés.

Par contre, lorsque je clique sur le petit livre avec un X qui est situé au bas de l'écran , c'est la langue Anglaise qui apparait et le correcteur d'orthographe suggère des mots anglais. J'ai tenté de sélectionner tout mon texte pour changer pour la langue française, mais on ne peut corriger qu'un mot à la fois.

Merci de me guider.
A voir également:

2 réponses

Messages postés
623
Date d'inscription
mardi 31 mars 2015
Statut
Membre
Dernière intervention
27 février 2020
234
Bonjour,
Il est possible que word soit configuré pour plusieurs langues. Jette un oeil dans les "options word" : clique sur le logo office en haut à gauche et en bas à droit du cadre qui apparaît : options word.
Dans la partie "standard" -> en bas "paramètres linguistiques" -> une fenêtre s'ouvre.
Dans "Langues d'édition activées" tu peux supprimer toutes les langues qui ne t'intéresse pas et laisser "Français (France)". Vois ce qui en résulte pour ton doc.
Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
4 543
Bonsoir,

si j'ai bien compris sur la barre d'état en bas de l'écran c'est Anglais qui est sélectionné, alors clic sur Anglais de cette barre, un assistant va s'ouvrir, sélectionne Français (France), puis clic sur le bouton Définir par défaut et OK

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.