Probleme Safari sur mac

Résolu/Fermé
yuw55 - 27 janv. 2016 à 11:03
 sol - 30 janv. 2016 à 22:16
Bonjour,

J'ai un problème avec mon ordinateur MAC qui fait que je ne peux plus utiliser Safari avec 2 fenêtres ouvertes en même temps. je m'explique : à chaque fois que je suis sur Safari et que j'appuie sur le plus pour ouvrir un nouvel onglet, safari plante et je reçois un message me disant que Safari a quitté inopinément et que je dois relancer l'app sauf que cela ne marche pas et il n'y a aucune amélioration !! De plus, quand je relance Safari comme demandé, on me met de suite sur la page que j'avais ouverte, et je ne peux donc plus changer sauf en relançant mon mac !! On me dit que un rapport a été envoyé a apple mais je ne vois tj pas de changement !

AIDEZ MOI SVP

1 réponse

Bonjour


Depuis le menu Aller du Finder, va dans Bibliothèque, ligne visible quand tu appuies sur la touche alt.

Un fois dans ta Bibliothèque, va dans le sous dossier nommé :

"Preferences",

et de ce dossier, jette le fichier qui se nomme :

com.apple.Safari.plist


Maintenant va dans le sous dossier nommé :

"Saved Application State"

et de ce dossier jette ce fichier :

com.apple.Safari.savedState


- Vide la corbeille

essaie ensuite


Bonne Journée :-) - Francis
Indiquez toujours votre configuration système exacte et lisez intégralement la réponse donnée
1
Bonjour,même problème,je viens d effectuer la manip et ça ne fonctionne toujours pas
0
Utilisateur anonyme
27 janv. 2016 à 12:00
Meme le problème du redémarrage depuis la page précédente, après avoir supprimé le fichier com.apple.Safari.savedState ?
0
Problème resolu via apple assistance
Cliquer sur safari a côté de la pomme en haut a gauche
Cliquer préférence
Cliquer recherche
Decocher «inclure suggestion de recherche»
Relancer safari
0
Utilisateur anonyme
27 janv. 2016 à 12:32
C'était la suggestion que j'allais te faire :-)


Merci pour ce retour d'info.

PS : j'ai l'impression que Safari actuel, sous El Capitan présente quelques bugs ...
0
De rien....
Exact quelques beugs constatés
0