Mac - Adresse IP Auto-assignée

[Fermé]
Signaler
Messages postés
3
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
26 janvier 2016
-
Messages postés
3
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
26 janvier 2016
-
Bonjour à tous,

Je sais qu'il s'agit d'un problème récurrent mais les tutos que j'ai trouvés ne m'ont pas permis de régler mon souci...

Actuellement en échange à l'étranger, j'essaie de me connecter au réseau OTE Wifi Fon, type SFR Wifi Fon, une fois connecté à internet, il faut renseigner identifiant et mot de passe pour poursuivre la navigation.
Hier, tout marchait bien, aujourd'hui, plus rien. Pourtant, quand je suis allée squatter la connexion internet d'amis, plus aucun problème pour me connecter, ni à leur box, ni même au réseau en question ! De retour chez moi, à nouveau plus rien.

Voici donc la configuration actuelle de mon Mac (OS X El Capitan version 10.11.1):

Paramètres réseau:
Les messages "Wi-fi ne possède actuellement pas d'adresse IP et ne peut donc pas accéder à internet" ou "Wi-fi possède l'adresse IP auto-assignée 169.254.3.89 et ne sera pas en mesure d'accéder à internet" s'affichent.
Le réseau sélectionné est bien sûr OTE Wifi Fon, et la case "se connecter à de nouveaux réseaux" est cochée, de même que la case "Afficher l'était Wi-Fi dans la barre des menus"

Avancé...:

Wi-Fi:
J'ai supprimé tous les réseaux inutiles pour cette configuration, il n'y a donc que le réseau OTE Wifi Fon
Sécurité: Aucune (j'imagine que c'est normal s'agissant d'un réseau public)
Seule le case "Mémoriser les réseaux auxquels cet ordinateur s'est connecté" est cochée.
Adresse Wi-Fi: d0:e1:40:97:07:76

TCP/IP:
Configurer IPv4: Via DHCP
Adresses IPv4: 169.254.3.89 (si j'ai bien compris, une adresse IP "saine" devrait commencer par 192)
Sous-réseau: 255.255.0.0
Client DCHP: vide
Configurer IPv6: Automatiquement

DNS: vide

WINS:
Nom NetBIOS: Macbookair-0776
Groupe de travail: Workgroup
Serveurs WINS: vide

802.1X: vide

Proxys: aucune case cochée exceptée "Utiliser le mode FTP passif (PASV)"

Matériel:
Adresse MAC: d0:e1:40:97:07:76
Configurer: Automatiquement
MTU: Standard (1500)

Merci à tous ceux qui se pencheront sur la question, vous me rendriez un fier service !

1 réponse

Bonjour,

une adresse IP de type 169.254 .... est une adresse APIPA
elle est mis en place automatiquement lorsque ta carte est en adressage automatique et que ton pc ne parvient pas à récupérer une adresse IP via le serveur DHCP du réseau dans lequel tu veux entrer
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
26 janvier 2016

Hello,

Merci pour ton retour, sais-tu par hasard comment je pourrais rectifier ça pour avoir à nouveau accès à Internet stp ?
Messages postés
100452
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 septembre 2021
12 751 >
Messages postés
3
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
26 janvier 2016

Salut,
il est probable que c'est le routeur OTE wifi fon qui déconne, il serait sage d'en trouver un autre ou faire redémarrer celui là.
Messages postés
3
Date d'inscription
mardi 26 janvier 2016
Statut
Membre
Dernière intervention
26 janvier 2016
>
Messages postés
100452
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 septembre 2021

Salut,

Merci pour ta réponse. Malheureusement je n'ai aucun moyen de contrôle s'agissant d'un réseau public... Et j'ai payé un pass de 30 jours pour y avoir accès donc je t'avoue que j'aimerais bien le rentabiliser ! :)