SMS/Imessage sur Mac [Fermé]

Signaler
-
 Eazy -
Bonjour,

Je ne reçois plus les messages sur mon macbook. J'ai fait le test et lorsqu'une personne m'envoie un message, je le reçois uniquement sur mon iphone ou alors je ne reçois que les Imessage et plus les message. J

Comment faire pour recevoir les messages sur mon ordinateur a nouveau ?
Merci beaucoup!


4 réponses

Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021
10 536
Bonjour,

sur ton iPhone, va dans Réglages / Messages... et vérifie que sous la rubrique Transfert de SMS, il y a bien ton Mac qui est noté et activé en vert.

sur ton Mac, dans Messages / Préférences / Comptes... série que le numéro de ton iPhone est bien indiqué et coché dans "Vous pouvez être contacté pour tous messages aux coordonnées suivantes"

Cordialement


Bonne Journée :-) - Francis
Indiquez toujours votre configuration système exacte et lisez intégralement la réponse donnée
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021
10 536
il n'y a pas besoin de code. Il faut simplement que l'iPhone et le Mac aient le même compte iCloud activé.
C'est le cas mais les message ne fonctionne plus je n'arrvie pas a trouvé d'ou vient le pb
Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021
10 536
>
Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021

Je ne pense pas que le probleme vient de la puisque je peux envoyer et recevoir ds imessage de mon Iphone et de mon Mac. Le probleme concerne les SMS en generale/

Quand je vais dans la config rien n'est en vert et quand je veux activer l'iphone me demande un code qui doit s'afficher sur mac et qui ne s'affiche pas.
Un grand merci
Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021
10 536
Me souviens pas d'avoir du rentrer un code, mais... c'est vieux..

en tous cas, chez moi, les réglages des préférences Message c'est comme ça :

Réglages sur le Mac :



sur l'iPhone :








Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021
10 536
Me souviens pas d'avoir du rentrer un code, mais... c'est vieux..

en tous cas, chez moi, les réglages des préférences Message c'est comme ça :

Réglages sur le Mac :



sur l'iPhone :








Messages postés
38225
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 janvier 2021
10 536
Me souviens pas d'avoir du rentrer un code, mais... c'est vieux..

en tous cas, chez moi, les réglages des préférences Message c'est comme ça :

Réglages sur le Mac :



sur l'iPhone :








La solution est la suivante :
sur le mac - Message - preferences - comptes - fermer la session iCloud.
puis re-ouvrir la session iCloud.
quand c'est validé aller sur l'Iphone - réglages - messages - transfert de SMS - redemander son iPhone - le code re fonctionne