Veille (sortie impossible) et arrêt sous windows 10

[Fermé]
Signaler
-
 Snorcky -
Salut à tous,

J'ai fait l'acquisition d'un nouvel ordi fourni avec Windows 10 (Asus TP300LA) sur lequel je rencontre deux problèmes apparemment courants sous cet OS :

D'abord, lorsque je souhaite éteindre mon ordi et que je fais "arrêt", l'ordi ne s'éteint pas et se met en veille (edit, j'avais écrit veille prolongée, mais c'est bien veille simple).

Par ailleurs, lorsque je referme mon ordi (dans le sens lorsque je rabats l'écran), que je le rouvre plus tard, et que je souhaite sortir de la veille prolongée, rien à faire : ni la souris, ni le clavier, ni des combinaisons de touches particulières, ni les boutons latéraux (le bouton windows) ni même un appui bref sur le bouton marche/arrêt ne change quoi que ce soit : l'écran reste noir (même pas rétroéclairé). Rien à faire, si bien que chaque fois, je dois forcer l'arrêt en appuyant 10 sec sur le bouton marche/arrêt. Ce qui ne va évidemment pas.

Après avoir fouillé internet de fond en comble je n'ai encore trouvé de réponse concluante... Quelqu'un pourrait-il m'éclairer de ses lumières ?

Merci d'avance !

Simon

10 réponses

Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
clic droit sur le bouton démarrer ou windows+x avec les touches clavier
rechercher
taper: capot
ouvrir « Modifier l’action qui suit la fermeture du capot »
Déverrouiller les options en cliquant sur « Modifier des paramètres actuellement non disponibles »
Dans la partie « Paramètres d’arrêt » , decocher « Veille prolongée » et valider par OK

regarder dans vos programes si vous avez asus manager
car c 'est lui qui gere les options
ouvrir le bouton démarrer
toutes les applications (en bas)
asus
asus manager



Hello Pistouri,

et merci de cette réponse rapide. En faisant ce que tu m'as suggéré, je me suis aperçu dans les paramètres que lorsque je rabats le capot c'est en fait la veille qui se met en marche et non pas la veille prolongée, je me suis trompé. J'ai édité mon post depuis.

Par ailleurs, dans paramètres d'arrêt, Veille prolongée était donc déjà décochée, mais encore une fois c'est ma faute, je me suis trompé dans mon post original.

Du coup, mon problème est toujours là :(

Une autre idée ? Merci encore !
Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
essayer ceçi:
Assurez-vous que tous vos pilotes de périphériques sont à jour. Si non, puis mettre à jour vos pilotes
Pour votre clavier et la souris, vérifiez que la Autoriser ce périphérique à sortir l'ordinateur est coché
Vous verrez ce paramètre dans la boîte dispositifs Propriétés, sous l'onglet Gestion de l'alimentation
Si veille hybride est activé, il est connu pour causer de tels problèmes. Pour le désactiver, ouvrez le Panneau de configuration \ All Panneau de configuration Options d'alimentation Articles \ \ Modifier les paramètres du. Cliquez sur Modifier les paramètres d'alimentation avancés
Pour votre plan d'alimentation, changer le réglage sur Off.
Tout est à jour. Je n'ai pas trouvé où modifier ce paramètre "autoriser le périphérique à sortir l'ordinateur du mode veille", j'ai suivi votre protocole mais je ne trouve pas l'onglet gestion de l'alimentation. Pourtant, je suis sûr d'avoir été dans la bonne fenetre, cet onglet n'existe simplement pas.
Finalement, le paramètre de veille hybride n'était coché nulle part ; le problème ne semble donc pas venir de là.
S'il vous reste une idée..
Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
clic droit sur le bouton démarrer
panneau de configuration
Matériel et audio
options d 'alimentation

puis regarder ce lien

https://support.microsoft.com/fr-fr/help/2617274






Hello !

Merci de m'avoir mis sur ce chemin car en exécutant la commande pour trouver tous les périphériques susceptibles de sortir l'ordi du mode veille, je reçois AUCUN. Nous avons donc trouvé l'origine du problème : Aucun périphérique ne peut le sortir du mode veille. Mais lorsque je vais dans le paramètre de la souris ou du clavier, je n'ai jamais l'onglet gestion de l'alimentation qui est mentionné dans tous les tutos et les pages de support Microsoft et dans lequel on peut cocher la case "autoriser ce périphérique à sortir l'ordinateur du mode veille"... Alors ou pourrais-je cocher ce paramètre ailleurs dans l'ordi ? J'ai vu que des gens avaient remplacé un 0 par un 1 quelque part dans une sorte de page de paramètres de l'ordi je pense que ça pourrait ressembler à ce que je cherche à faire.. Voyez-vous ?

Merci encore et bonne année :):)
Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
essayer de regrder par içi :
clic droit sur le bouton démarrer
gestionnaire de périphériques
carte reseau
clic droit sur vos cartes reseau (wireless surtout)
proprieté
gestion de l 'alimentation
et verifier que les 2 premieres cases soit cochées si vous les voyer


j'avais le même problème que moutonbleu et ton post fut la solution merci à toi !
j'ai le même ordinateur et le même problème, c'est toute la série qui est touchée, impossible de le résoudre jusqu'à maintenant (même la réinstallation de Windows ne change rien). Hallucinant qu'Asus vende un truc pareil !
N'est-ce pas jolala ? Après je dois dire que la technique d'appuyer sur maj en meme temps que sur arrêter a fonctionné les deux fois où je l'ai essayée. Etait-ce de la chance ou pas... En tous cas voilà un truc a essayer pour vous peut-être!
Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
sinon:
regarder si vos pilotes sont à jour içi:
https://www.driverscloud.com/fr/actualite/230-1/nouveau-service-de-drivers-ma-configcom
installation de l 'agent
installation automatique
allez ensuite dans votre dossier télechargement(ou autre chemin que vous avez défini)
lancer à présent DriversCloud.com demarrer la selection puis sur detecter
une page interner s 'ouvre
clic sur onglet mes pilotes
vous avez alors la liste de vos pilotes à mettre à jour.
puis telecharger vos pilotes.
si besoin aide
une fois fait la detection de l agent(detecter)
une page internet s 'ouvre
clic sur onglet mes pilotes
les pilotes à mettre à jours s 'affiche
vous cliquer soit sur la ligne ou bien sur la petite fleche sur votre droite
puis vous enregistrer le fichier
vous fermer votre navigateur
et vous installer le pilote

et si il y a un nouveau pilote pour la carte graphique celà pourait bien résourdre le probleme.
(voir pilote du chipset)
J'ai exécuté toute cette procédure mais lors de la finalisation de l'installation d'un pilote plus récent pour la carte graphique je recois le message d'erreur selon lql le pilote en question n'a pas été validé par le fabricant de mon ordinateur..
> Moutonbleu
Beaucoup de solutions sont proposées mais finalement, celle qui marche véritablement sera toujours celle apportée par Intel elle même.
D'après INTEL, la solution est la baisse en version de certains de ces composants.

Follow the link : http://networkit.fr/windows-10-incontrolable/
Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
Messages postés
1
Date d'inscription
jeudi 21 janvier 2016
Statut
Membre
Dernière intervention
21 janvier 2016

Pour ma part, j'ai supprimé l'application Asus PowerGear qui soit disant, permettait une meilleure gestion de la batterie. Je suis revenu à la gestion de l'alimentation proposée et recommandée par Windows 10. Tout semble redevenu normal depuis quelques jours. Mise en veille et sortie de veille par fermeture-ouverture de l'écran sont à nouveau fonctionnelles.
Attention, l'option PowerGear même "décochée" au profit de l'option de gestion recommandée par Windows se "recoche" automatiquement au redémarrage de l'ordi. Il faut donc bien désinstaller le logiciel Asus PowerGear !
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 195
Pour ceux qui ont des problèmes d'arrêt de Windows 10, suivez ce tutoriel Windows 10 : résoudre problème arrêt ordinateur.
Salut !
Je up le sujet ( désolé pour ça d'ailleurs ) , as-tu trouvé une solution ?
Messages postés
15503
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 octobre 2021
7 571
c 'est peut etre çà que vous avez vu:

Permettre au clavier de sortir de veille l'ordi
¤ clic droit sur le Poste de travail > Gestion des périphériques > Claviers > double-clic sur votre clavier > onglet Gestion de l'alimentation > Cocher la case "Autoriser ce périph. à sortir de veille l'ordi"

¤ Démarrer > Exécuter > regedit > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services > clic droit sur la clé Services > nouveau > clé usb > clic droit sur cette nouvelle clé > Nouveau > valeur DWORD USBBIOSx > données : 0


3) Redémarrer l'ordi.

Aaaaaaah je crois que maintenant ça fonctionne done apparemment il semble que cette dernière idée ait été la solution ! Merci mille fois !!!
Oh oh non... Je pensais ne jamais avoir à revenir sur ce post, mais en fait si. Il se trouve que la fois où j'ai écrit que tout marchait c'est parce que la veille avait fonctionné deux fois de suite (je pouvais l'en sortir en appuyant sur le bouton marche arrêt) et l'arrêt avait fonctionné une fois. Mais ce n'était qu'un coup de chance car depuis ça recommence : finalement depuis le début c'est ainsi : un coup ça marche et un coup ça marche plus. J'ai tenté de suivre une autre solution que j'ai vue ailleurs, à savoir aller sur le site d'Intel et télécharger leur pilote le plus récent pour la carte graphique. Et juste après le téléchargement l'ordi me dit que comme mon constructeur (asus) n'a pas "validé" ce pilote, il est impossible d'en finaliser l'installation. Alors je reviens ici.. A l'aide.. Encore une idée ?