Plus de son lors de la réception de messages

Résolu/Fermé
Signaler
-
 astra -
Bonjour,

N'ayant rien trouvé dans les archives de ccm, je viens vous demander votre conseil.
Je n'ai plus de son lorsque je relève mon courrier et qu'il n'y a rien de nouveau, ou pour me prévenir que j'ai reçu un ou des nouveaux messages.

Tout est ok dans le paramétrage de ma messagerie, au niveau des préférences; il y a bien un choix de son à la ligne "son lors de la réception", et la case "émettre un son lors des actions de messagerie" est bien cochée.

Y a t'il un remède svp ?
Merci.

6 réponses

Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 381
Bonsoir,

Zut alors, ma boule de cristal est cassée et, je ne suis pas devin donc, je ne peux deviner de quelle application tu te sers pour ton courrier électronique, il faut tout nous dire !!
1
Ben je ne comprends pas bien ta question !
J'utilise simplement "Mail" d'Apple version 9.0, qui figure sur mon bureau.
Où puis je trouver réponse satisfaisante à te donner stp ?
Merci.
0
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 381
Et bien voilà, tu utilises "Mail" mais, tu aurais pu utiliser Outlook ou autre Thunderbird.

Et bien, tu vas faire ceci :

Depuis le Finder/menu "Aller" en tenant la touche option (alt) enfoncée, fera apparaître ta "Bibliothèque" utilisateur (normalement cachée) tu la choisis d'un clic et tu vas dans ton dossier Préférences, Mail étant fermé (quitté) tu mets à la corbeille le fichier "com.Apple.Mail.plist"
Tu ouvres Mail, menu Mail/Préférences et tu recrées tes préférences.

Quand tu veux apprendre à utiliser les applications et autres fonctions, tu vas sur ce site : http://www.debutersurmac.com/tutoriels/ il y a des vidéos d'aide, que tu peux télécharger et regarder tranquillement chez-toi. Classement par ordre alphabétique.
0
ok, je fais et je reviens
0
bon,
il se trouve que j'avais déjà faite cette manoeuvre (voir le post suivant:http://forums.macg.co/threads/mail-pas-de-son-lors-denvoi-et-reception-de-mail.1214252/
mais peut-être n'avais je pas quitté "mail" par le finder (forcer à quitter)

le fameux fichier "com.Apple.Mail.plist" était donc déjà supprimer de cet emplacement
il se trouvait dans/ finder / aller / Bibliothèque / Containers / com.apple.mail / Data / Library / Preferences

pour être efficient j'ai donc quitté Mail, envoyé ce fichier à la corbeille, sans la vider par sécurité, rouvert Mail, recliqué sur mes préférence de mail qui n'avaient pas changé

toujours pas de son, sauf à l'envoi

j'ai vérifié qu'un nouveau fichier "com.Apple.Mail.plist se trouve bien à nouveau dans/ finder / aller / Bibliothèque / Containers / com.apple.mail / Data / Library / Preference mais pas dans/ finder / aller / bibliothèque / préférences /

voilou
dois je remettre un fichier com.App... à ce dernier endroit ?

en tout cas merci
c'est un problème qui est survenu après que je sois passé à El Capitan
0
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 381
Je n'utilises pas Mail ni El Capitan (bien qu'installé sur un autre disque)
Désolé.
0
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 381
Regarde dans l'aide Apple :
https://support.apple.com/fr-fr/HT204093
0
merci encore
tout cela n'est pas bien grave, mais quand même c'est agaçant
un peu
0
Finalement, la solution a été de revenir à Yosemite.
Mail refonctionne à merveille, comme tout le reste d'ailleurs.

Au revoir El capitan, qui ne m'a rien apporté, sinon un problème. Dommage que pour avoir la solution à un problème lié à un nouvel OS, l'assistance Apple soit payante.

Comme quoi il faut toujours attendre plusieurs mois avant de suivre le chemin des développeurs.
0