PC qui rame sans raison ?

[Résolu/Fermé]
Signaler
Messages postés
27
Date d'inscription
mercredi 30 septembre 2015
Statut
Membre
Dernière intervention
28 octobre 2015
-
 Win-Dose -
Bonjour

Bonjour,

Permettez-moi de présenter mon problème: j'ai un netbook avec Windows 7 pro, ssd de 128 Gb (50% espace libre env.) et 1Gb ram. Or depuis quelques temps il met beaucoup de temps pour répondre à l'ouverture/fermeture des applications, de même les programmes réagissent très lentement (ex. Firefox fonctionne avec 2 onglets ouverts max). J'ai constaté en fait que mon cpu tourne autour de 50/60% au repos. Je sais que c'est une (très) petite config, mais je l'ai testée en mode sans échec et en bridant la ram à 512 Mo au démarrage...et là y'a pas photos ! Avec Firefox, Thunderbird, Outlook 2013, Everything et gestionnaire des tâches ouverts ensemble, il tourne autour de 85% du cpu

Bien entendu j'ai fait plusieurs tests antivirus (Malwarebytes, Bitdefender 2016) ainsi que des optimisations (Advanced System Care 8, CCleaner, Glary Utilities), et rien d'indésirable n'a été trouvé. Je précise encore qu'il s'agit d'une (ré)installation très récente de Windows (2 semaines max.)

Je me demande en fait si je n'aurais pas fait une fausse manip du registre en essayant de corriger le problème...mais comment savoir ?

Quelqu'un aurait-il une solution ?

Un très grand merci et une bonne soirée

3 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 355
Bonjour.
Le problème est que tu n'as que 1 Go de RAM ce qui fait que le pc est lent.
Le Win 7 installé, est-ce un 32 ou 64 bits ?
Messages postés
27
Date d'inscription
mercredi 30 septembre 2015
Statut
Membre
Dernière intervention
28 octobre 2015

Bonjour,

Oui je sais que c'est une petite config :) Mais j'ai fait le test en Mode Sans Echec, avec l'option "limité la mémoire au démarrage" à 512Mo, et là ça marchait tout seul :) Donc pas de problème de ce point vue apparemment. En plus j'ai changé de disque dur (remplacé le SSD par mon vieux hdd), et ça marche plus fluidement aussi.

Sinon c'est un 32 bit.

@+
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 355
Avec un 32 bits, il te faut minimum 1 Go de ram pour le système ce qui est peu pour tous le reste.
Tu est limité avec cette petite configuration.
Fait un nettoyage de Disque avec cette fonction.
( Démarrer, Tous les programmes, Accessoires, Outils système, Nettoyage de disque)
Tu coche toutes les cases et tu fait le nettoyage.
Rebonjour,

Merci pour le conseil, en fait j'ai fait un nettoyage approfondi avec CCleaner et surtout Norton Power Eraser, le tout m' a enlevé pas mal de problèmes existants...et mon pc tourne impecc maintenant :)
Quant à la config, 1gb c'est peu mais suffisant pour la bureautique, la navigation internet, etc... Tout dépend de l'usage :D

Je place donc le sujet en résolu.

Un grand merci et une bonne soirée
WD