Ge force ne trouve pas de jeux [Résolu/Fermé]

Signaler
Messages postés
2701
Date d'inscription
lundi 31 octobre 2011
Statut
Membre
Dernière intervention
3 avril 2018
-
Messages postés
2701
Date d'inscription
lundi 31 octobre 2011
Statut
Membre
Dernière intervention
3 avril 2018
-
Hello,

J'ai un petit soucis que je ne parvient pas à résoudre. Sur mon nouveau PC, mon OS est installé sur un SSD, ainsi que quelques logiciels, dont le fameux Ge force expérience de Nvidia.

Je dispose donc d'une autre disque dur sur lequel je place tout mes jeux et autres données. Et c'est justement la le problème je pense. Ge force ne trouve aucun de mes jeux, surement parce qu'ils ne sont pas sur le même disque.

Dans Ge force expérience, je suis allé dans préférence, puis jeux, afin de choisir le dossier ou le logiciel devait aller chercher les jeux.
Mais il ne me propose que 2 choix, "programme files 86" et "programme files" (qui sont donc sur le SSD). Impossible de pouvoir choisir un autre fichier/DD pour lui indiquer l'endroit ou j'installe mes jeux.

Si vous avez une solution/une idée pour se petit désagrément, je suis a votre écoute.
Voila, en vous remerciant =)
A voir également:

1 réponse

Messages postés
3649
Date d'inscription
vendredi 22 août 2008
Statut
Membre
Dernière intervention
30 décembre 2020
553
salut

Geforce experience recherche les jeux sur le disque principal.
va dans les réglages et dans dossier de jeux ajoute ton autre DD.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
2701
Date d'inscription
lundi 31 octobre 2011
Statut
Membre
Dernière intervention
3 avril 2018
377
Holalalala, j'ai honte d'avoir poser la question presque. J'ai re regarder encore du coup parmis les options pour ajouter mon DD. Et en effet a cote des fichier programme files du DD principale, il y a un gros plus juste a droit. En cliquant dessus, j'ai pu ajouter le fichier ou j'installe mes jeux.

Et bien du coup merci, problème résolu =p