Ecran bleu et kernel data inpage error [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
-
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
-
Bonjour,

Comme dit dans le titre, mon ordinateur s'éteint de plus en plus souvent, avec ce message d'erreur. J'ai un pc portable de marque Asus et j'utilise windows 8.1.
A quoi cela peut-il être du ?

Merci

6 réponses

Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
794
salut, essaies de démarrer ton pc en mode sans échec, pour voir si le problème persiste.
Ça permettra d'isoler d'éventuels problèmes, et savoir vers où se tourner.
Tu manques de précision.
Quand est-ce que le crash apparaît.??
Depuis combien de temps cela arrive.???
As-tu fais une modif.??? Logiciels installé.??? Maj update.??? Maj drivers.??? Changement matériel.??? Ajout d'une ram.??? Un ssd.??
Le pc plante quand tu joues.??? Sur internet.??? Quand il sort de veille.?? Après une période d'inactivité.???
Après le crash, faut le rebooter, mais il reboot difficilement.?? Obliger de l'éteindre à la sauvage.???de le débrancher du secteur.???
Enfin tu vois, il faut des précisions claires, parce que là on peut pas aider dans ce contexte....

2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58262 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
1
Bonjour,

je remonte le sujet. Personne pour m'aider, s'il vous plait ? Je suis en train de paniquer, c'est mon outil de travail.
Je vois sur le forum que l'on peut faire des diagnostics avec des logiciels mais je ne sais pas lesquels et surtout comment analyser les résultats.

Merci
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
1
Bonjour,

merci de la réponse. Cela arrive de façon assez aléatoire même si souvent firefox est ouvert (mais il est presque tout le temps ouvert). Je dirais que cela fait 2 mois que ça arrive et là, c'est de plus en plus fréquent. Quand l'écran bleu apparait, il redémarre seul sans trop de difficultés.
J'utilise bit defender comme antivirus et il ne trouve rien au scan approfondi. J'utilise aussi de temps en temps Ccleaner pour nettoyer.
Quand aux logiciels et mise à jour récemment installé, rien de spécial : mise à jour flash player, mise à jour firefox.
Je vois 2 hypothèses : soit une infection ou alors un conflit logiciel plus ancien ?
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
794
Essaies dans un premier temps de passer adwcleaner, Roguekiller, zhpcleaner, et Malwarebytes.
Si y a des infections, supprimes tout.
Et vois comment se comporte le pc.
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
1
ok, j'essaie tout ça et je te tiens au courant.
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
1
Whaou, en tout cas, mon ordi est bien plus rapide maintenant. Je vais voir ce soir et demain si l'écran bleu réapparait.
Merci pour ton aide
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
794
Il y avait beaucoup de virus.???
Si le pc est à nouveau rapide, c'est déjà bon signe ;)
Utilises ton pc pendant quelques jours pour voir comment il se comporte, et on pourra voir si le problème est définitivement résolu.
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
1
Arrrh, l'écran bleu est revenu.
Pas vraiment des virus, des logiciels genre cacaoweb que je pensais avoir désinstallé.
Donc, là c'est apparu alors qu'il n'y avait que firefox d'ouvert.
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
794 >
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015

Effectivement on peut donc écarter la thèse du virus.
Désinstalle tous tes logiciels inutiles.
Je serais toi je ferais le test avec internet Explorer ouvert et Firefox fermé.
Voir si le problème vient de Firefox, et aussi le désinstaller et le réinstaller.
Et voir du côté de tes drivers si ils sont tous à jour.
Messages postés
7
Date d'inscription
samedi 5 septembre 2015
Statut
Membre
Dernière intervention
11 septembre 2015
1
Bon, j'ai trouvé 12 drivers pas à jour (j'avais désinstallé le logiciel asus de mise à jour automatique...). Depuis, l'ordi a l'air d'aller mieux :-)
Merci de m'avoir aiguiller vers cette piste. J'attends encore un jour et si tout va bien, je mettrai le sujet comme résolu.