Remise avec Excel

Fermé
diezee - 30 août 2015 à 13:56
diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015 - 30 août 2015 à 19:11
Bonjour, voilà je vous explique j'aimerai par exemple J'ai mon total de 11.077,50 en (C44), j'aimerai que en (C39) Remise 1, 10% après 10.000€. En (C40) Remise 2, 20% après 20.000€ et en (C41) le prix total avec remise. Je sais qu'il faut mettre des condition avec le (SI) mais je ne comprend pas comment je pourrai y arriver s'il vous plait est ce que vous sauriez m'aider ??
A voir également:

2 réponses

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 392
Modifié par Vaucluse le 30/08/2015 à 15:05
Bonjour
il y a deux façon de voir le problème; laquelle voulez vous appliquer:
option 1:
la remise s'applique sur le total du montant soit
remise 1,1% sur le montant total s'il est situé entre 10000 et 20000
remise 2,2% sur le montant total s'il est supérieur à 20000

formule:

=SI(A1>=20000;A1*1,2;SI(A1>=10000;A1*1,1;A1))


ou option 2:
Remise de 1,1% sur la partie du montant entre 10000 et 20000 à la quelle s'ajoute une remise de 2,2% sur la partie dépassant les 20000


Formule:

=SI(A1<10000;A1;SI(A1<20000;A1+(A1-10000)*1,1;A1+1000+(A1-20000)*1,2)))

au choix

crdlmnt

Errare humanum est, perseverare diabolicum
0
diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015
30 août 2015 à 15:48
Enfait c'est plus comme cela:
(A39) : Remise 1
(B39) : 10% après 10000 €
(C39) : [La formule à écrire]

(A40) : Remise 2
(B40) : 20% après 20000 €
(C40) : [La formule à écrire]


(B41) : Prix totale avec remise
(C41) : [La formule à écrire]

(B42) : Sous-total
(C42) : 10.500,00 €

(B43) : TVA
(C43) : 577,50 €

(B44) : Total
(C44) : 11.077,50 €
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 525
30 août 2015 à 17:47
Bonjour diezee,
bonjour vaucluse,

Sous-total HT = 11.077,50€ - 577,50€ = 10.500,00€

La remise de 10% s'applique sur le montant compris entre 10.001€ et 20.000€.
Montant de la remise 10% = (10.500€ - 10.000€)*10% = 50€
Formule en C39 : =MAX(0;MIN(C42;20.000)-10.000)*10%

La remise de 20% s'applique sur le montant au-delà 20.000€.
Montant de la remise 20% = 0€ puisque le montant est inférieur à 20.000€.
Formule en C40 : =MAX(0;C42-20.000)*20%

Le prix total HT avec remise est donc de 10.500,00€- 50,00€ = 10.450,00€
Le taux de TVA étant de 5,5%, le prix total TTC avec remise est donc de 10.450,00€ * 1,055= 11.024,75€

A+
0
diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015
30 août 2015 à 18:05
cela ne fonctionne pas
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 525 > diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015
30 août 2015 à 18:45
Essaie avec
en C39 : =MAX(0;MIN(C42;20000)-10000)*10%
en C40 : =MAX(0;C42-20000)*20%
(pas de séparateur millier)
A+
0
diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015
30 août 2015 à 18:56
Non plus je n'y arrive pas, je vous ai envoyer un message avec le fichier
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 525 > diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015
30 août 2015 à 19:06
Ton fichier en retour
https://www.cjoint.com/c/EHErft4vNz1

A+
0
diezee Messages postés 6 Date d'inscription dimanche 30 août 2015 Statut Membre Dernière intervention 31 août 2015
30 août 2015 à 19:11
Je te remercie infiniment Gyrus !!! :D
0