Plus aucun son

Fermé
Quentin59310 Messages postés 3 Date d'inscription mercredi 5 août 2015 Statut Membre Dernière intervention 5 août 2015 - 5 août 2015 à 15:14
tribun Messages postés 64861 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 - 5 août 2015 à 16:30
Bonjour,

Je viens içi pour que vous m'aidiez, j'ai un ASUS et du jour au lendemain je n'ai pu de son pouvez vous m'aidez ? Le son n'est pas en mode muet et mes pilotes sont à jours, j'ai mis tout à fond.. J'ai besoin du son pour mon travail ! Merci beaucoup

1 réponse

tribun Messages postés 64861 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 12 515
5 août 2015 à 15:16
Bonjour.
Regarde dans la Restauration du système si tu as des points de restauration avant cette disparition du son.
Si oui ! restaure ton Système.
0
Quentin59310 Messages postés 3 Date d'inscription mercredi 5 août 2015 Statut Membre Dernière intervention 5 août 2015
5 août 2015 à 15:39
Peux-tu m'aider, je viens de faire une desinstaller un pilote audio (real high definition) sans faire exprès comment je peux le remettre ?
0
tribun Messages postés 64861 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 12 515
5 août 2015 à 15:48
Tu as un Asus quel est me modèle de ton pc
Asus XXXXXXX.
0
Quentin59310 Messages postés 3 Date d'inscription mercredi 5 août 2015 Statut Membre Dernière intervention 5 août 2015
5 août 2015 à 16:12
C'est un R510CC-XX852H,
0
tribun Messages postés 64861 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 20 février 2020 12 515
5 août 2015 à 16:30
Va ici.
https://www.asus.com/fr/supportonly/R510CC/HelpDesk_Download
Entre ton système d'exploitation et charge le pilote son (Audio) et installe.
Essaie.
0