Problème wow: impossible de trouver un dispositif d'affichage

Résolu/Fermé
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015 - 30 juil. 2015 à 16:57
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015 - 31 juil. 2015 à 11:32
Bonjour, je suis sur Linux(Handy LInux de Debian) j'ai très envie de jouer à wow mais sur Linux je bug beaucoup j'ai donc télécharger virtualbox pour installer windows xp mais voilà...dès que je démarre wow:impossible de trouver un dispositif d'affichage adéquat. fermeture du programme...(mes pilotes sont à jour) merci de me répondre au plus vite!

5 réponses

kolm3 Messages postés 17 Date d'inscription jeudi 30 juillet 2015 Statut Membre Dernière intervention 1 août 2015
30 juil. 2015 à 17:08
As tu activé l'accélération 3D dans VirtualBox ?
0
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015
30 juil. 2015 à 18:35
Oui justement je viens de le faire mais je n'ai pas encore essayé
0
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015
30 juil. 2015 à 18:38
Nan...marche pas...
0
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015
30 juil. 2015 à 18:41
Et j'ai beau avoir regardé beaucoup de forums j'ai rien trouvé
0
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015
30 juil. 2015 à 18:43
Ma carte est un adaptateur virtualbox apparement...
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Tom2701 Messages postés 12 Date d'inscription lundi 5 janvier 2015 Statut Membre Dernière intervention 14 novembre 2015
31 juil. 2015 à 11:32
Bon je pense que ce sera réglé dimanche du coup je vais installer windows mais pas avec vbox mais sans supp linux
0