Problème SONY Xperia Z (Écran noir) [Fermé]

Signaler
Messages postés
102
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
21 janvier 2018
-
Messages postés
102
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
21 janvier 2018
-
Bonjour,

Mon téléphone (Sony Xperia Z), ne fonctionne plus, du moins à moitié... Il est tombé face au sol depuis 1 mètre et demis et depuis ce jour l'écran n'affiche plus aucune image. De ce fait, je l'ai démonté pour savoir ce qu'il avait... Mais après des heures de recherches je ne voyait aucun problème matériel. Le truc c'est qu'avant qu'il tombe j'avais réglé la luminosité du tel au minimum, mais au début la luminosité est obligatoirement au maximum, juste pendant le démarrage (Affichage du logo SONY), puis au moment où il faut entrer le code la luminosité revient au paramétrage par défaut (basse). Quand je l'allume, je vois l'écran noir mais avec une forte luminosité et au bout de 10 secondes (temps du démarrage) l'écran baisse de luminosité... Et c'est sa qui me perturbe...
Je sais que le téléphone fonctionne puisque quand je le branche à l'ordi au logiciel PC companion il dit qu'il faut entrer le code de la carte SIM...

Aurez-vous une solution ou une hypothèse à ce sujet ? Merci de votre aide :)

PS : Je n'ai plus de garantie...

1 réponse

Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 873
Salut,

Si plus AUCUNE image n'apparaît sur la dalle, je dirai qu'elle est H.S. ou que son connecteur est H.S... après, vérifie si ce n'est simplement pas le "rétroéclairage" qui est H.S. (tu devrais voir l'image, mais sans la luminosité)

Bien à toi,
Messages postés
102
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
21 janvier 2018
3
Merci de ta réponse :) Je ne voie aucune image je ne pense donc pas que cela vienne du connecteur mais l'hypothèse de la dalle HS j'y avais pensé mais pour quoi alors la luminosité fonctionnerait encore ? De plus je sens la vibration qui indique le démarrage...
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 873 >
Messages postés
102
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
21 janvier 2018

Vibration != Dalle.
Luminosité = Rétroéclairage et non la dalle.

Du coup, je dirai que la dalle pourrait être H.S, mais pas le rétroéclairage... comme sur les télés qui n'affichent plus d'image, mais dont l'écran est toujours "clair" car le rétroéclairage fonctionne, à voir.
Messages postés
102
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
21 janvier 2018
3
Je te remercie de ta reponse très clair :) Maintenant je sais !