[Dark Messiah] Problème de démarage

Fermé
Signaler
Messages postés
9
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
1 novembre 2007
-
 Darte -
Bonjour
J'ai acheté le jeux Dark Messiah Might and Magic et je n'arrive pas à le faire fonctionner sur mon ordinateur Packard Bell EasyNote SB85-P-010 (windows Vista familial et carte graphique Nvidia Geforce Go 8600M GS). Lorsque je le lance, au début, il n'y a pas de problème: Le jeu démarre j'ai quelques générique (dont celui de Ubisoft entre autre et le générique du jeux où il raconte plus ou moins l'histoire) mais c'est au moment d'arriver sur le menu principal que ça se gâtte: après le générique du jeu, le jeu reste quelque seconde sur un écran noir (comme s'il chargeait) mais au lieu d'arriver sur le menu principal je reviens sur le bureau de Windows Vista et j'ai un message déffectueux comme quoi le mm.exe ne fonctionne pas. je ne sais vraiment pas comment résoudre se problème, j'ai essayé de réinstaler, de chercher des pilote pour la carte graphique mais rien n'y fait, le jeu ne fonctionne toujours pas. Si quelqu'un pouvait m'éclairer là dessus, ce serait très sympathique.

23 réponses

Comme beaucoup d´entre vous, j´ai eu ce fichu bug mm.exe qui fait planter le jeu, après un tour sur les forums j´ai trouvé une solution.

Il suffit d´ajouter cette ligne de commande

+mat_forcemanagedtextureintohardware 0

juste après votre chemin d´executable

En gros:
- clic droit sur le raccourci du jeu
- propriétés, onglet raccourci
- Puis sur la ligne CIBLE:
"D:\Program Files\Ubisoft\Dark Messiah of Might and Magic\Dark Messiah of Might and Magic\mm.exe" +mat_forcemanagedtextureintohardware 0
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour à tous,
j'avais le même problème, très bien décrit par Hercules...
j'ai a peu près la même config qu'hercules, avec une carte graphique moins puissante...
j'ai installé un nocd téléchargé en torrent sur un site américain, ensuite j'ai installé le patch v1.2 et j'ai configuré mon firewall pour laisser passer le programme.
Maintenant ça marche...
Mais je suis déçu, j'ai pas retrouvé l'esprit des ancien might and magic, ça n'a rien à voir...
Bon courage !

Bonjour a tous ! j'ai moi aussi un problème messiah/VISTA , lorsque le jeu est installé à 60 pour cent environ, l'ordi m'annonce : problème de redondance cyclique ! Si quelqu'un peut m'aider, ce serait sympa, je suis a vrai dire franchement pas doué en informatique..... merci d'avance !
j'ai le meme probleme sous XP ca fout vraiment les glandes
j'avais pris la démo pour verifier le fonctionnement ca tournais trés bien

c'est a dégouter les gens d'acheter les jeux
Salut a tous,
J'ai moi aussi un soucis avec Dark Messiah mais lors de l'instalation du mode multijoueur sur steam...
L'instalation s'arrete a 23 % et n'avance plus... Et lorsque j'essaye a nouveau, j'ai un message steam " serveurs saturés veuillez renouveler dans quelques minutes " alors que cela fait presque une semaine que j'essaye de l'installer... Quelqu'un aurais t'il une solution a mon problem ? ca serais sympa...
moi j'ai vista pour dark messiah et il fonctionne!!! dite merci je sais comment proceder il faut un raccourci sur le bureau ensuite sur le raccourci vous faire propriété et vous mettez +mat_forcemanagedtextureintohardware 0 dans le truc qui indique ou ca se trouve ensuite a la suite vous télécharger et installer le patch 1.01 et le1.02 (attention dans l'ordre croissant sinon sa marche pas) après vous jouer et sa marche nickel a part quelque bug au "patientez" sa passe nickel le bug du "patientez" ne fais pas retourner sous windos
salut sareth
est-ce que tu pourrais mieux développer le truc du "+mat_forcemanagedtextureintohardware 0". J'ai pas vraiment pigé où il faut le mettre. Merci d'avance.
Un petit truc qui marche pour moi, c'est ceci :
- lancer le jeu, il lance les génériques
- attendre 1à sec qu'il ait terminé le chargement du menu principal (chez moi ça se fait dans un écran noir)
- ensuite je "choque" un peu les graphismes. Pour ce faire un petit ctrl/alt/del ou alt/tab et retour sur le bureau. Puis clic droit sur le bureau, personnaliser affichage, et je change la résolution d'écran. Dès que c'est fait retour au jeu et là... Oh miracle, un menu principal de jeu parfaitement affiché.
Voilà, j'espère que ça marchera pour la plupart d'entre vous.
Moi aussi j'ai ce problème. Ma solution est simple, lorsque l'écran devient noir après la présentation, j'attends la musique et alors je clique sur "Ctrl+Alt+Suppr, ensuite :changer d'utilisateur, cliquer sur cession ouverte,et cliquer sur l'icone du jeu en bas d'écran.
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
664
Bonsoir,

As-tu essayé de patcher le jeu ?
Messages postés
9
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
1 novembre 2007
2
oui, j'ai pris un patch sur le site officiel et ca n'a rien changé malheureusement. merci quand même du conseil
j'ai le meme probleme si tu trouve la solution pourra-tu m'en faire pars ?
essaye avec steam en anglais.........
petit problème pour moi maintenant j'etait persuader que sa fonctionnerait mais chaque fois que je charge ma partie après avoir tuer le chef orc il me dit que " half-life 2 game engine" pose des problème je sais pas d'ou sa vient donc merci de m'aider
comment on telecharge le patch pour jouer en multijoueur ?
peut on le telecharger sans steam ?
si oui comment ou sinon ou le telecharger?
SVP
Bonjour à tous,
Mon preblème est le suivant: je suis sous vista, je commence a jouer en solo, tout est parfait, au chargement du chapitre n°1 vers la fin, paf ca bug retour sur le bureau et message "mm.exe a seccé de fonctionné"...
Pouvez vous etre plus descriptif dans la demarche du "+mat_forcemanagedtextureintohardware 0 " car moi il refuse de me le valider.

Cordialement.
oui pourrai t'on avoir des precision car je ne vois pas du tout l onglet raccourci mon dark messiah etant basé sur steam merci de repondre :)
> Warin
franchement merci si tu me les envoie
> obviloox
g u le meme probleme ceati au moment de descendre des escalier ca ce bloquer puit au moment daller parler a la fille devant la porte jai desinstaller plein dautre jeu ke javai installer ainsi que dark messiah je lai reinstaller il marche a merveille mai il me reste un petit probleme je narrive toujours pas a jouer en ligne comment on fait?
> Warin
salut estceque ce serait possible que tu m envoi le dossier no cd stp? et ci possible peut tu me dire commen l installer? merci d avance

email: Leroideschips@hotmail.com
> Warin
tu peux m'envoyer ce patch nocd stp
Slt peu tu m envoyer le patch no cd stp merci
hailay2@hotmail.fr
Warin jai fais tout mais quand jfai executer en tant que ... bah ya administrateur et ya Nayalik(donc moi ) mais je suis l'administrateur , lekel prendre stp ? si c ladministrateur n.1 ( celui qui nest pas Nayalik ^^ ) il fo un mot de passe et je sais pas c koi :s !
j'ai essayer tout les trucs des forum sur le sujet

-patche...
-ligne de code dans le racourci...
-coup de marteau sur l'ordi sti

toujour mm crache au 3/4 du chargement du menu...

Ca fonctionais tres bien avant et j'étais sur vista 7.(je le suis encore...)

quand je change la ligne du racourdi, mon icone change et m'envoi sur mon répertoire window...

je sais que mes config fonctione bien (y marchais a merveille sans aucun bug j'usque a la fin, mais la je ne peut meme plus charger le menu
help please
Moi J'ai vista.. il y a quelque mois jai esseiller d'installer mon Dark Messiah, celui ci ne marchait pas.. alors je lai désinstaller puis ranger.. voila qu'il y a quelque jours je lai retrouver et réinstaller... Moi pourtant avec quelque patch coté graphique il marche a MERVEILLE sauf mon multijoueur.. je lai installer aussi mais quand je l'ouvre.. sa m'ouvre une page Steam pour acheter des jeux... mais pas jouer a dark messiah en ligne :O!
vous avez de la chance, moi quand le lance il me fait soit:

°Windows ne parvient pas à accéder au péripherique, au chemin d'accès ou au fichier spécifié. Vous ne disposez peut-être pas les autorisations appropriées pour avoir accès à l'élément.

°le programme 'Mm.exe' n'a pu être trouvé.
Veuillez indiquer l'emplacement du programme que vous désirez lancer.
Ah et j'ai aussi oublier de dire j'ai du le réinstaller plusieurs fois et c'est pareil.