Problème d'accès wi-fi AirPort Time Capsule

[Fermé]
Signaler
Messages postés
1
Date d'inscription
dimanche 14 juin 2015
Statut
Membre
Dernière intervention
14 juin 2015
-
Messages postés
39075
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 octobre 2021
-
Bonjour à tous et merci d'avance pour votre aide.

Je vous explique en vitesse. Alors je viens de faire l'acquisition de mon premier MacBook et d'une Time Capsule (je suis donc un novice du système Apple pour ce qui est de l'informatique), or j'ai un problème pour la configuration de celle-ci.
Donc j'ai créé un réseau wi-fi en suivant les "conseils" de l'utilitaire AirPort, après maintes tentatives je parviens enfin à obtenir le voyant vert. J'ai donc utilisé TimeMachine et vérifié si le logiciel détectait ma Capsule. Il l'a bien détecté.
Mon problème est le suivant :
Pour utilisé la capsule je suis obligé d'utiliser mon réseau créer au préalable pour l'utilisation de la Capsule, le problème c'est qu'avec ce réseau je n'ai aucun accès internet, pas très pratique. Je voudrai utilisé le réseau wi-fi de la Capsule avec mon Mac pour utiliser internet sans avoir a changé constamment de réseau wi-fi, celui de la box par exemple.

En attente de vos réponses, merci à tous.

1 réponse

Messages postés
39075
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 octobre 2021
11 243
Bonjour,

Pour la dernière génération des Time Capsule, si c'est comme ma borne Airport extrême, Il faut que la Time Capsule serve de routeur à la place de votre box internet. Donc, le wifi de cette box devra être désactivé. Un câble ethernet devra relier la box et la Time Capsule. C'est ensuite la Time Capsule qui distribue les accès aux différents utilisateurs.

Avec l'utilitaire Airport, il faut créer et donner un mot de passe au réseau WIFi de la Time Capsule, et aussi un mdp au disque dur interne qui doit être en mode partagé.

Dans l'onglet réseau, le mode choisi doit être "Routeur - mode DHCP et NAT"

Remarque : Sur mon ancienne Time capsule, (1ère génération), j'avais configuré cette dernière en "mode Pont" en lieu et place de "mode DHCP et NAT", car mon ancienne box faisait office de routeur. Aujourd'hui ma box ne fait plus office de routeur, et c'est donc ma borne Airport qui le fait en étant en mode DHCP et NAT.

Dans tous les cas, le wifi de la box est désactivé.

cordialement