J'ai 768 Mo de RAM alors que windows affiche 192 Mo [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

j'ai un petit soucis avec un HP pavillon ze5500, j'ai mis une barrette de 256 mo + une de 512 mo qui fais 768 mo. le problème, le bios et windows XP me dis qu'il y a seulement 192 mo. j'ai regarder avec CPU-Z et il m'indique 768 mo.

est-ce que quelqu'un a eu ce genre de problème ?











raphiphi

2 réponses

Ca existe encore des RAM < 1Go :o

Quoi qu'il en soit, peu importe ce que X affiche, fait une vérification en dur, tu démarres un software (IE par ex), tu regardes la quantité de mémoire prise, tu le divises par ta quantité de RAM et tu démarres IE fois le nombre trouvé x)

Si ça crash pas, donc Windows l'accepte, c'est que c'est bon, ton OS prend en charge toute ta RAM, même s'il n'affiche un nombre erroné (bug dans le décompte surement)

Basic asm standard: reg(lowercase) instruction(lowercase) -> instruction dest, src
(\___/)
(='.'=)
(")_(")
This is Bunny. Copy and paste bunny into
your signature to help him gain world domination
Utilisateur anonyme
merci de votre réponse

d'après ce que j'ai compris j'ai pris le nombre sans IE (288mo) divisé par le nombre total de mémoire (768 mo) qui fais 0,375 et je multiplie le nombre avec IE (369mo) qui donne 138,375
Utilisateur anonyme
Et cela donne quoi ? ^^
Utilisateur anonyme
ça n'a pas crasher
Cool

Et la conclusion est que tu dois osef de ce que les softwares disent ^^

A mon avis à situation peu courante (ram != 1Go/2Go/3/...) réponse bizarre en sortie x)
Utilisateur anonyme
bon ok alors mon problème est résolu

Bonjour
A mon avis c'est qu'elles sont pas du même type (2100 et 2700)