Problème de OpenGL 2.0 [Fermé]

Signaler
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015
-
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015
-
Bonjour a tous ,
J'ai un problème dans le programme WinDroye .
Lors de l'installation Ce message apparaît . ( OpenGL version must be 2.0 above ! )

1 réponse

Salut
Mets à jour ta carte graphique et tes autres pilotes tant que tu y es
http://www.ma-config.com/fr
Clique démarrer la détection et suis la procédure, la version open gl supportée dépend de ta carte
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015

je ne trouve pas un mis a jour pour ma carte " Intel(R) 82865G Graphics Controller "
mon systeme win XP SP3
>
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015

Alors ne cherche pas si ma conig. com ne trouve pas, c'est que XP sp3 c'est trop vieux pour avoir un pilote plus récent, donc une version d'open gl plus récente
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015

Alors une solution s'il vous plait
>
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015

Le message dit que ca demande open GL 2.0 ou supérieur, si ta carte ne le supporte pas, rien à faire
Il y a d'autres émulateurs Android, mais ils sont en général plein de bugs ou plein de spywares, à toi de voir si ca en vaut le coup, surtout que beaucoup ne seront pas compatibles non plus windows xp
Messages postés
14
Date d'inscription
lundi 25 mai 2015
Statut
Membre
Dernière intervention
26 juillet 2015

youwave ca marche bien mais jai un probléme de installer quelque application
le message " *** has ARM code native and is not Supported