Problème démarrage pc [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015
-
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015
-
Bonjour,


Bonjour ,
Suite à l'installation d'un logiciel,je ne peux redémarrer mon pc
Au démarrage ,j'ai screem bleu et se remet en redémarrage (en boucle) à chaque tentative.
J'ai tenté avec un tuto pour réparer le fichier mbr ,malgré l'affichage successfully ,le problème demeure.
Je serais content de trouver une solution à ce problème.
Je remercie tout personne qui peut de donner la solution pour retirer le mauvais driver.
sur le bio le sata est sur AHCI et non IDE

Signature du problème
Problem Event Name: StartupRepairOffline
Signature 01: 6.1.7600.16385
Signature 02: 6.1.7600.16385
Signature 03: Unknown
Signature 04: 362
Signature 05: Auto Failover
Signature 06: 33
Signature 07 : bad driver
Windos 7 .version du système 6.1.7600.2.0.0.256.1
A voir également:

6 réponses

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 182
tu vas redémarrer sur le dvd de windows 7 et passer en inviter de commande, puis lancer la commande bootrec.exe /fixmbr et pour la suite suivre la procédure indiquée sur ce forum. > https://answers.microsoft.com/en-us/windows/forum/windows_7-system/corrupt-file-at-startup-can-not-start-up-win-7/b7129bd4-abf5-44e8-b136-9d9bb9a22c60

Si l'anglais te déprimes traduit le avec google traduction.

J'espère que cette réparation résoudra ton problème.


1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

Re-Bonjour druide,
J'ai remis le sata en AHCI ,comme il était, et j'ai accompli les tâches suivantes avec succé jusqu'à l'option anvancée. Quand je clique sur « afficher les options avancées qui se présent sous forme de lien », je reviens à la boîte OPTION ,au lieu de s'ouvrir .Ceci m'empêche de terminer le processus comme il est indiqué.
Dois-je être connecté à internet ? Je suis en wifi ..
invite commande :
bootrec.exe / fixmbr réussi
bootrec.exe / fixboot réussi
bootrec.exe / RebuildBcd réussi
h) Fermez la fenêtre d'invite de commande et cliquez sur l'option 'Startup Repair ".
i) Le processus de réparation peut prendre un certain temps, afin d'attendre jusqu'à ce que le processus se termine à quel point vous verrez deux messages :
"Windows ne peut pas réparer cet ordinateur automatiquement" .
(1) ["Startup Repair ne peut pas réparer cet ordinateur automatiquement .
Ces messages sont le résultat des changements radicaux effectués en supprimant l'autre disque. Ignorer le Envoyer / Ne pas envoyer options.
J) Fermer cette fenêtre de message .
Ensuite cliquez sur «Afficher les options avancées pour la récupération du système
et le soutien 'option et dans le menu principal une fois cliquez sur " Startup Repair ".
Cette fois, le processus de réparation peut prendre seulement quelques secondes et lorsque vous êtes invité ["Startup Repair n'a pas pu détecter un problème"],
cliquez sur "Terminer" et exécutez l'option 'Startup Repair "une fois de plus, cliquez ensuite sut terminer « Terminer »
Merci pour votre dévouement druide..
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 182
non pas besoin de connexion à internet. Tu devrais avoir ceci > http://www.forum-seven.com/forum/
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

Bonjour druide,
J'ai déjà essayé cette méthode comme précisée dans mon prmeir post avec la mention " successfuly à la fin de l'opération réussi".Mais ne résoud pas le problème.
J'ai pas une image de récupération du système.Mais en cliquant sur ce choix dans la boîte d'option,...ensuite choix "avancé ". J'ai pu accéder au disque dur et partitions , lecteur ( E: boot ) et tous les dossiers et fichiers ,y compris windos et le contenu du DVD. Je ne sais pas s'il y a un moyen de faire quelque chose à partir de là.Si malheureusement aucune solution ne s'offre à moi ,je vais devoir rebouter.Ce la m'embête car j'ai beaucoup de Go.Mais..
Y-a-t-il un moyen de récupérer le contenu de mes dossiers?
Encore merci pour tout ,druide...Et bon week-end.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 182
désolé pour l'instant je n'ai pas trop le temps, ne sois pas pressé on va trouver une solution pour le réparer. Si vraiment sa coince, la récup des données sera possible sans difficultés.

Je repasse dans la soirée.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 182
Salut,

tu dis : sur le bio le sata est sur AHCI et non IDE.

Si Windows a été installé en mode sata le problème n'est pas là, essayes le mode ide dans le bios et n'oublie pas de valider la modif avec la touche F10.
Si c'est pareil il faudra envisager une restauration du système avec un dvd Windows 7.

le druide sans la potion.
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

Bonjour druide,
J'ai essayé toutes les solutions,y compris la restauration par le dvd.
Ce matin ,j'ai bien mis le sata en IDE .L'essai est nagatif.J'ai retenté avec le dvd en utilisant la réparation par l'invite de commande pour réintaller le fichier corrompu certainement en utilisant le «bootselect.exe».J'ai suivi la procédure jusqu'à successfully ,mais hélas ,ne résoud pas le problème.Au redémarage ,j'ai toujours le début du chargement avec les 3 petits espèces de logos et soudain appraît une écriture bleue et tout s'arrête.Merci pour ta réponse en tout cas.C'est bien gentil.

Comment résoudre les problèmes des signatures indiqués dans : StartupRepairOffline
Signature 05: Auto Failover
Signature 06: 33
Signature 07 : bad driver
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 182
Re...

j'ai lancer une recherche sur le net en utilisant ceci:
Signature du problème
Problem Event Name: StartupRepairOffline
Signature 01: 6.1.7600.16385

Et bien ce n'est pas très bon ce que j'ai trouvé. Il semblerait que le registre soit touché.

Démarres sur le dvd et passe en inviter de commande pour lancer une analyse avec la commande chkdsk c: /r /f

Si après le reboot le problème persiste il faudra récupérer tes données.

Voir ce lien qui concerne ton problème, la solution est assez hasardeuse. Pour moi, une réinstallation de Windows s'impose, mais j'aimerais que ikewdu donne son avis, il a peut être la potion...

https://www.sevenforums.com/tutorials/139576-startup-repair-infinite-loop-recovery.html

le druide sans la potion.
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

Bonjour druide,
Je crois que les carottes sont bien cuites.
Lorsque je sélectionne le lecteur système qui est le ( D : )
En tapant la commande : dir ..et entrée
C'est une liste de 686 fichiers qui apparaît et non le dossier Programme Files, Utilisateurs et dossiers Windows.
Donc, impossible de passer à l'étape 9 comme indiqué dans le tuto.
Maintenant à comment récupérer tous les fichiers perso car les favoris avec mes liens sur le cloud etc ...Je n'y compte même pas.
Merci énormément ,pour ta solidarité.

Salut,

Puisque tu accèdes à l'invite de commandes, faisons le point sur la situation :
diskpart
list disk
list volume
select disk 0
list partition
exit

1ère photo à mettre sur www.cjoint.com
bcdedit /v

2nde photo à mettre sur www.cjoint.com .On saura de quoi on part.
Utilisateur anonyme
Alors, dans config, tu ajoutes un .old aux 5 fichiers cités plus haut. Puis, par clic droit, tu copies (copier /coller) les 5 fichiers de regback vers config. Et tu réessaies.

Si rien ne change, tu reviens en arrière. Dans config, tu supprimes les 5 fichiers qu'on a copiés et tu enlèves le .old aux fichiers d'origine pour leur redonner leur place initiale. On saura que la piste "registre" est mauvaise. On passera au système.
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

il y a quelque chose que je ne saisis pas.
Merci de m'indiquer le chemin avec un peu plus de détails
passer par invite commande ou par "ouvrir "mais par là ,on ne peut écrire.
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

Je pense avoir trouvé ,il faut tout faire par l'accés "ouvir".
En fait ,en ouvrant le dossier config j'ai pas les 5 fichiers mais je retombe sur la boîte où se trouve "regback" , le fichier Sam etc.. Les dossiers Ccbacup et journal sont vides.
Dans sytème 32, par contre ,j'ai trouvé diskpart auquel j' ai rajouté(.old).mais les 4 autres ,je n'arrive pas à les retouver.
Dailleurs vous pourrez le remarquer sur la photo à la lettre " L " .Dans la liste des dossiers,il n y a pas ceux des "3 list" .Select partition.
Diskpart.old (ok)
https://www.cjoint.com/c/EEktnEbsC9l
select disk (pas)
https://www.cjoint.com/c/EEkto11uXZc
Dossiers en L (3 list) pas
https://www.cjoint.com/c/EEktqk3Wgni
Tu te trompes de messages. Ce n'est pas diskpart qu'il faut renommer. Remets tout à l'état initial. C'est diskpart.exe (tu es en train de faire n'importe quoi).

C'est ce message qui compte :

https://forums.commentcamarche.net/forum/affich-31936233-probleme-demarrage-pc#18

Je me demande si tu ne devrais plutôt aller voir un pro qui va te réinstaller tout çà proprement. Tu es en train d'aggraver les choses.
Messages postés
14
Date d'inscription
mercredi 6 mai 2015
Statut
Membre
Dernière intervention
11 mai 2015

Bonjour ikewdu,
c'était simple comme opération mais la fatigue et la confusion avec les 5 étapes avec les fichiers m'a induit en erreur,d'autant plus ton post des fichiers n'apparaissait plus dans l'esapce.
A présent ,le problème de démarrage est résolu.
IL ya quelques dégats sur certains logiciels.Le seul problème ,je n'arrive pas à me connecter à internet.J'ai essayé la réparation automatique .La mise à jour par update est impossible.''erreur" : 80004005...peut-être un virus?
C'est moins grave ,l'essentiel est fait.
Je te remercie infiniment, sans oublier le druide et l'autre l'intervant.
Messages postés
3
Date d'inscription
samedi 9 mai 2015
Statut
Membre
Dernière intervention
9 mai 2015

il s'agit d'un problème d'accès à ton disque.le problème réside soit dans le bios, soit un autre problème matériel.le système n'accède pas à ton disque c'est pourquoi tu as un écran bleu.ça peut aussi être un problème de mémoire RAM.
J'adore ce genre d'affirmation pleine de certitudes... comment peux-tu arriver à une telle conclusion, sachant que les écrans bleus peuvent avoir des dizaines de causes différentes? On peut énumérer si tu veux.

1. Le bios, déjà, on peut quasiment l'exclure au vu des symptômes . A moins d'un problème d'AHCI, il n'y a rien qui conduise vers cette piste. Quelle autre option aurait-on ? Windows se lance et plante. Donc, le bios a fait son job.
2. Le système accède au disque pour la même raison: bcdedit point bien sur les bonnes partitions. Le disque est donc vu et il est lisible (Cf. le diskpart).
3. Pour la ram, on peut à la limite te concéder cette éventualité, mais avant de creuser cette piste, il y en d'autres, logicielles, qui me semblent plus probables.

Notamment ceci qui reste à éclaircir: C'est une liste de 686 fichiers qui apparaît et non le dossier Programme Files, Utilisateurs et dossiers Windows.
Messages postés
39
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
15 mai 2020
61
Désinstalle ton logiciel en mode sans échec , puis répare ton PC avant d'installer ce logiciel à nouveau.