Ecran noire avec GTX 750 TI

[Fermé]
Signaler
Messages postés
5
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
24 avril 2015
-
Messages postés
5
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
24 avril 2015
-
Bonjour ! J'ai un gros gros probleme avec ma carte graphique.
Je vous explique: En achetant mon pc la premiere fois, je l'ai pris sans carte graphique (GTX 750 TI ) me disant que je l'acheterai plus tard. Et nous i voila, en la branchant ( non sans mal ) dans mon pc( DVI-I) , je l'allume et la, ECRAN NOIRE. Je me dit que c'est juste le cable qui est mal branché alors le débanche puis le remet. Rien n'y fait, il n'y a rien sur l'écran alors que le pc tourne et j'entend le bruit de la carte graphique qui marche elle aussi. Alors je décide de mettre un adaptateur DVI - VGA. Et la BOUM ça marche ! Mais pour un cours instant. Apres avoir installer les drivers, je le redemarre. Et la , meme probleme :/ Alors je l'eteind et le rallume mais rien n'y fait. Je recommance et la ca remarche ! Puis je l'eteind pour la nuit. En me réveillant , je l'allume et BOUM ! Rien du tout ! Alors je fais comme avnt et il remarche apres 2 redemarrage. Mais cette fois, Windows 8 me dit que blabla Ereur de démarrage Blablabla . Et il me dit de tout supprimer jusqu'a la derniere fois que je l'ai allumer sans probleme. Alors je le fait. C'est long et puis la BOUM ! Ecran noir :snif: Un ecran noire pendant que Windows supprime. Alors je décide d'attendre 5minute avant de l'éteindre et de le redemarré. Je le fait et la rien. De nouveau ecran noire puis comme avant redemarrage 2 fois avant que ca ne remarche. Et en démarrant, il a supprimer juste les drivers. Du coup je suis sur que je vais devoir faire comme avant encore longtemps. Et je demande votre aide pour savoir d'ou provient le probleme. Merci d'avance :)

1 réponse

Messages postés
351
Date d'inscription
vendredi 17 avril 2015
Statut
Membre
Dernière intervention
1 janvier 2017
36
Il faudrait connaitre la puissance de l'alimentation de votre tour.
Pour se faire, il faut enlever le capot latéral, et regarder le boitier d'alimentation qui doit donner la puissance en watt max de celle-ci.
J'ai une GTX650ti et elle est alimentée par 2 fiches qui sortent de l'alimentation PC. Il y a de fortes chances que la 750ti soit pareil.
Avez vous ces branchements ?
Messages postés
5
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
24 avril 2015

Et la carte est alimenter par le port PC-I
Messages postés
21232
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
1 août 2021
3 467
C'est quoi la carte mère ?
Sinon, cela ressemble à un problème de carte mal enfoncée dans son slot.
Faut pas hésiter à appuyer fort.
Messages postés
5
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
24 avril 2015

En se qui concerne la carte j'ai appuié fort et la carte et totalement rentré. La carte mère est une Msi Z87 PC Mate.
Messages postés
21232
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
1 août 2021
3 467
Alors il faut tester la 750TI dans un autre pc et si c'est pareil, retour SAV.
Messages postés
5
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
24 avril 2015

D'accord merci :)
je vais voir si je peut la tester quelque part.
Je vous reposterait quand je l'aurait tester :)