Conversation : on entend les sons de mon pc

Résolu/Fermé
Signaler
Messages postés
14
Date d'inscription
vendredi 20 mars 2015
Statut
Membre
Dernière intervention
17 juillet 2015
-
Messages postés
14
Date d'inscription
vendredi 20 mars 2015
Statut
Membre
Dernière intervention
17 juillet 2015
-
Bonjour,

J'ai fait plein de recherches et tester déjà pas mal de trucs mais je reste bloqué.

Mon problème :
Lorsque je suis en conversation avec des gens (TS, Skype), ils entendent les sons de mon pc (chiant) et donc leurs propres voix ce qui créé un écho pour eux (très chiant).

Mon matos :
Carte-mère GIGABYTE Z97P D3 (3 audios Back, 2 audios FrontPanel)
Carte-graphique Sapphire R9 280 Tri blablabla

Test :
- "mixage stéréo/audio" est désactivé
- j'ai testé d'autres micros : même problème
- désinstallation de drivers (que W7/que Realtek/les deux en même temps)
- bidouillage dans le gestionnaire de son W7
- bidouillage dans le gestionnaire de son Realtek
- bidouillage dans le gestionnaire de son AMD (car HDMI)
- test avec le volume à zéro pour moi etc
- changement de branchement pour le casque/micro/enceintes

Rien ne marche T-T

Pour ce que j'ai compris, c'est comme si la carte son (intégré à la carte mère j'imagine) enregistrait les sons du pc pour les injecter dans le micro.

N'hésitez pas à me poser des questions et par pitié, SORTEZ MOI DE LA !!! T-T

2 réponses

Messages postés
14
Date d'inscription
vendredi 20 mars 2015
Statut
Membre
Dernière intervention
17 juillet 2015
1
Personne ? : /
1
Messages postés
14
Date d'inscription
vendredi 20 mars 2015
Statut
Membre
Dernière intervention
17 juillet 2015
1
J'ai finalement trouvé la solution et c'est pas grâce à vous... : P

Pour ceux qui auront le même problème et qui tomberont sur ce post après avoir tout testé :

- installer Realtek High Definition
- aller dans le gestionnaire Realtek
- aller dans le microphone
- activer (supprimer écho acoustique)
- activer (supprimer bruit)

Voilà ! Je ne dis pas merci au forum que je boude.

A+ ; )
Jo
0