Impossible d'accéder à un site Intranet

Résolu/Fermé
tatayecorp
Messages postés
2
Date d'inscription
mardi 26 juin 2007
Statut
Membre
Dernière intervention
26 juin 2007
- 26 juin 2007 à 11:07
tatayecorp
Messages postés
2
Date d'inscription
mardi 26 juin 2007
Statut
Membre
Dernière intervention
26 juin 2007
- 26 juin 2007 à 12:00
Bonjour,

J'ai installé un IIS sous XP Pro et j'ai configuré un site Intranet sur ce poste qui est visible sur le réseau ( ping ok, accès aux partages, que ce soit par mon IP ou par mon nom de PC ).

Le site fonctionne en local ( par http://127.0.0.1, par http://localhost, par http://NomDeMonPC et par http://MonIPSurLeReseau )

Par contre, dès que je tente d'y accéder par un autre poste en l'attaquant par l'adresse IP ( et par le nom du PC ), ça merde. Sous IE j'ai la page "Impossible d'afficher la page" et sous FF j'ai Délai d'attente dépassé, Le serveur à l'adresse MonIPSurLeReseau met trop de temps à répondre.

Auriez-vous une idée ?

Merci d'avance

1 réponse

sfel
Messages postés
1640
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
15 juillet 2009
427
26 juin 2007 à 11:11
tu es sur que cette machine arrive acommuniquer avec la tienne ??

ping, telnet ...
-2
tatayecorp
Messages postés
2
Date d'inscription
mardi 26 juin 2007
Statut
Membre
Dernière intervention
26 juin 2007

26 juin 2007 à 12:00
Oui.

Pour l'attaque via l'adresse IP, j'ai trouvé : c'est une nouvelle bécane, le port 80 n'était pas ouvert.

Pour l'attaque via le nom du PC, j'imagine que je vais devoir faire une config sur un serveur DNS.

En tout cas merci d'avoir cherché ;)
-1