Win7 : Erreur en fin d'installation : Taille du disque dur 1 To [Résolu/Fermé]

Signaler
Messages postés
4558
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
-
Messages postés
4558
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
-
Bonjour,

Suite à de nombreux problèmes rencontré avec Win7, j'ai décidé de réinstaller le système windows 7, mais un problème est rencontré en rapport avec la capacité du disque dur ( Western Digital de 1 To).

Voici le message d'erreur avant la finalisation de l'installation de Windows 7 Edition Familiale 64 Bits

Erreur d'installation « Le programme d'installation de Windows n'a pas pu configurer Windows sur le matériel de cet ordinateur »

Je viens de consulter le site de Microsoft : https://support.microsoft.com/fr-fr/help/2466753/windows-setup-could-not-configure-windows-on-this-computer-s-hardware

--> Problème détecté serait dû au controlleur de disque dur ( SATA 1 To), je regarde la config de plus près en attendant !!!

J'obtiens bien
C:\Windows\Panther

1) Contenu de setuperr.log
?2015-02-28 12:30:14, Error      [0x0f0082] SYSPRP LaunchDll:Failure occurred while executing 'C:\Windows\System32\scecli.dll,SceSysPrep', returned error code 1208[gle=0x000003e5]
2015-02-28 12:30:14, Error [0x060435] IBS Callback_Specialize: An error occurred while either deciding if we need to specialize or while specializing; dwRet = 0x4b8


2) Contenu de setupact.log
2015-02-28 12:27:21, Info                  SYSPRP SPPNP: iaStorV is the function driver for device PCI\VEN_8086&DEV_2822&SUBSYS_024C1025&REV_00\3&xxxx&0&xA


D'après la doc cela signifie une configuration RAID (Redundant Array of Independent Disk)

Je teste la fonction AHCI (Advanced Host Controller Interface)

Que faut-il que je fasse ?

D'avance merci

L'Open source répond à la liberté de choix du consommateur du XXIe siècle

1 réponse

Messages postés
4558
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
444
J'ai réussi à résoudre le problème en modifiantle BIOS pour choisi l'option AHCI plutot que le RAID sachant que la carte mère le supporte.

puis en réinstallant Win7 Edition Familiale - 64 Bits.