Le téléchargement de quelques fichiers d'index a échoués [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018
-
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018
-
salut . j'ai un sérieux problème avec la mise ajour de paquet .malgré que j'ai bien une connexion internet
aidez moi svp je suis novice
y'a t'il une commande a effectuer


Ign http://fr.archive.ubuntu.com quantal InRelease
Ign http://extras.ubuntu.com quantal InRelease
Ign http://archive.canonical.com quantal InRelease
Réception de :1 http://extras.ubuntu.com quantal Release.gpg [72 B]
Ign http://fr.archive.ubuntu.com quantal-updates InRelease
Réception de :2 http://archive.canonical.com quantal Release.gpg [933 B]
Ign http://fr.archive.ubuntu.com quantal-backports InRelease
Réception de http://extras.ubuntu.com quantal Release [11,9 kB]
Ign http://fr.archive.ubuntu.com quantal-security InRelease
Réception de :4 http://archive.canonical.com quantal Release [7 078 B]
Ign http://fr.archive.ubuntu.com quantal Release.gpg
Ign http://fr.archive.ubuntu.com quantal-updates Release.gpg
Réception de :5 http://extras.ubuntu.com quantal/main Sources [2 422 B]
Réception de :6 http://archive.canonical.com quantal/partner Sources [3 195 B]
Ign http://fr.archive.ubuntu.com quantal-backports Release.gpg
Réception de :7 http://extras.ubuntu.com quantal/main i386 Packages [3 779 B]
Ign http://fr.archive.ubuntu.com quantal-security Release.gpg
Réception de :8 http://archive.canonical.com quantal/partner i386 Packages [5 355 B]
Ign http://fr.archive.ubuntu.com quantal Release
Ign http://fr.archive.ubuntu.com quantal-updates Release
Ign http://fr.archive.ubuntu.com quantal-backports Release
Ign http://fr.archive.ubuntu.com quantal-security Release
Ign http://extras.ubuntu.com quantal/main Translation-fr_FR
Ign http://extras.ubuntu.com quantal/main Translation-fr
Ign http://extras.ubuntu.com quantal/main Translation-en
Ign http://archive.canonical.com quantal/partner Translation-fr_FR
Ign http://archive.canonical.com quantal/partner Translation-fr
Ign http://archive.canonical.com quantal/partner Translation-en
Err http://fr.archive.ubuntu.com quantal/main Sources
404 Not Found [IP : 91.189.92.201 **]

Ign http://fr.archive.ubuntu.com quantal/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal/main Translation-fr


Err http://fr.archive.ubuntu.com quantal-updates/multiverse i386 Packages
404 Not Found [IP : 91.189.92.201 **]
Ign http://fr.archive.ubuntu.com quantal-updates/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-updates/main Translation-fr
Ign http://fr.archive.ubuntu.com quantal-updates/main Translation-en
Ign http://fr.archive.ubuntu.com quantal-updates/multiverse Translation-fr_FR

404 Not Found [IP : 91.189.92.201 **]

Ign http://fr.archive.ubuntu.com quantal-backports/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-backports/main Translation-fr
Ign http://fr.archive.ubuntu.com quantal-backports/main Translation-en
Ign http://fr.archive.ubuntu.com quantal-backports/multiverse Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-backports/multiverse Translation-fr
Ign http://fr.archive.ubuntu.com quantal-backports/multiverse Translation-en
Ign http://fr.archive.ubuntu.com quantal-backports/restricted Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-backports/restricted Translation-fr
Ign http://fr.archive.ubuntu.com quantal-backports/restricted Translation-en
Ign http://fr.archive.ubuntu.com quantal-backports/universe Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-backports/universe Translation-fr
Ign http://fr.archive.ubuntu.com quantal-backports/universe Translation-en
Err http://fr.archive.ubuntu.com quantal-security/main Sources

Err http://fr.archive.ubuntu.com quantal-security/multiverse i386 Packages
404 Not Found [IP : 91.189.92.201 **]
Ign http://fr.archive.ubuntu.com quantal-security/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-security/main Translation-fr
Ign http://fr.archive.ubuntu.com quantal-security/main Translation-en
Ign http://fr.archive.ubuntu.com quantal-security/multiverse Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-security/multiverse Translation-fr
Ign http://fr.archive.ubuntu.com quantal-security/multiverse Translation-en
Ign http://fr.archive.ubuntu.com quantal-security/restricted Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-security/restricted Translation-fr
Ign http://fr.archive.ubuntu.com quantal-security/restricted Translation-en
Ign http://fr.archive.ubuntu.com quantal-security/universe Translation-fr_FR
Ign http://fr.archive.ubuntu.com quantal-security/universe Translation-fr
Ign http://fr.archive.ubuntu.com quantal-security/universe Translation-en
34,7 ko réceptionnés en 34s (1 020 o/s)
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/quantal/main/source/Sources 404 Not Found [IP : 91.189.92.201 **]
E: le téléchargement de quelques fichiers d'index a échoués , ils ont été ignorés ou les enciens ont été utilisés a la place.

3 réponses

Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
5 979
Salut,

Oui c'est normal, ta distribution (Ubuntu Quantal) n'est plus maintenue (date de fin : 16 mai 2014) ;-((

Source
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018

et qu'est ce que je dois faire zipe31
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
5 979
Passer à une version plus récente ;-\
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018

mais je suis obligé de travailler avec la version 12.10
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
5 979 >
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018

Ben alors y'a pas de solution ;-(

Soit tu restes en 12.10 et tu n'as plus de mises à jour possible, soit tu passes à une version ultérieure.
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018

oui je pense que je suis obligé de passer a la version 14.04 a fin de bénéficier des paquet likewise que j'ai besoin pour relier avec windows server

merci zipe 31 pour ton aide
Bonjour,
mais je suis obligé de travailler avec la version 12.10

Et qu'est-ce qui t'oblige à garder la 12.10 ? Problème de puissance du pc ?

D'où l'intérêt de n'installer que les versions LTS d'Ubuntu : elles ont des mises à jour pendant 5 ans contre 1 an et demi pour les versions intermédiaires...
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
5 979
Salut jns55,

contre 1 an et demi pour les versions intermédiaires...
Euh... m'est d'avis que le délai a été ramené à 9 mois à partir de la 13.04 ;-((

25 avril 2013 => 	27 janvier 2014 
17 octobre 2013 => 17 Juillet 2014
17 avril 2014 => Avril 2019 (LTS)
23 octobre 2014 => Juillet 2015
Avril 2015 => Janvier 2016
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018

salut jns55 oui c'est vrai que mon ordi n'est pas aussi puissant mais c'est pas ça inconvenant . je travail sur un mémoire et mon encadreur m'oblige a utiliser la version 12.10

je pense qu'il lui faut une mise ajour lol :p
Mise à jour, c'est impossible, il n'y a plus de mises à jour, tu peux migrer vers une version ultérieure, c'est tout.

Il y a une chose que je ne comprends pas : La personne qui t'encadre a quel argument pour justifier de travailler sur un OS devenu obsolète ? Elle travaille elle-même sur ubuntu 12.10 ? Elle craint des problèmes de compatibilité si tu utilises une version plus récente ?

Tu peux vérifier la compatibilité des fichiers que tu as créés entre les différentes versions en testant avec un live-dvd d'Ubuntu 14.04 par exemple : Tu importes tes fichierscréés sous 12.10 dans 14.04, dans ce sens là il n'y aura sans doute aucun problème, tu les sauvegardes et tu essaies ensuite de les réimporter sur ta version 12.10. Si pas de problème, tu peux migrer sans crainte.
Messages postés
14
Date d'inscription
jeudi 31 octobre 2013
Statut
Membre
Dernière intervention
9 juin 2018

merciii pour tes conseils je vais travaillé sur la version 14.04