Pc hors service - bips continus au démarrage [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

L'un de nos pc ne fonctionne plus du tout depuis ce matin et je n'ai aucune idée sur le problème :

Une fois allumé, il émet sans cesse un bip long puis un bip court et rien du tout ne s'affiche à l'écran (le monitor continue d'afficher aucun signal)

Je n'ai donc aucun moyen d'aller dans le menu de réparation !

Quelqu'un a-t-il une solution ?? please help! merci



4 réponses

Messages postés
36
Date d'inscription
mardi 9 septembre 2008
Statut
Membre
Dernière intervention
29 juillet 2016
2
débranche l'electricité, ouvre la tour, enlève la pile CMOS (pile plate circulaire qui se trouve quelque part sur la carte mere) laisse reposer une bonne demi heure ensuite remet la pile rebranche et redemarre et vois ce que ça donne.
Utilisateur anonyme
Bonjour,

En regardant un peu sur d'autres forums ou des personnes semblent avoir eu un problème comparable (bips au démarrage + pas d'affichage), il serait possible que ce serait soit la carte graphique (paraît logique), soit la RAM (ok mais comment les tester vu qu'il n'y a aucun affichage)

Je vais essayer déjà ce que tu proposes.

Bonjour,

Ouvre ta machine et passe un bon coup de soufflette ( perso je vais chez mon garagiste ).

https://www.vulgarisation-informatique.com/bips-bios.php

Cdt
Utilisateur anonyme
merci j'essaye tout ça

Bonsoir,

J'ai essayé les deux solutions proposées ci-dessus, malheureusement sans succès.

Ce n'est pas non plus la carte graphique car je l'ai démontée et mise sur un autre pc et là je n'ai pas de problème d'affichage, ni de bips au démarrage.

Auriez-vous une autre idée ? est-il possible que ce soit la carte-mère qui est foutue?
Utilisateur anonyme
Quelqu'un sait-il comment tester le matériel dès le moment où le pc ne démarre pas?

Je me dis que ça peut-etre aussi bien la RAM que la carte-mère qui est défectueuse, voire peut-etre un fil qui n'est plus bien connecté tout bêtement.

Et je pas envie de remplacer n'importe quel matériel sans même être sûr qu'il est la source du problème.

Merci
Messages postés
10818
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
16 juillet 2021
2 135
Bonjour

regardez ici ce qui correspond à vos bips :
http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html

si il y a plusieurs barettes mémoire , essayez avec une seule , puis l'autre.
Essayez de la changer de slot.

essayez sans carte graphique , voir si les bips changent.
essayez sans mémoire du tout , voir si les bips changent.
Utilisateur anonyme
Bonjour
Je reviens après un long moment sur cette discussion que j'avais laissée ouverte et quelque peu oubliée. Juste pour vous remercier de votre réponse et dire que le problème est résolu. En nettoyant la poussière et en replaçant les barrettes de RAM, l'ordinateur a redémarré normalement.
Grand merci :-)