Problème dual boot windows 7 sur deux HDD différents [Résolu/Fermé]

Signaler
-
 L1RW56 -
Bonjour à tous,

Je viens solliciter votre aide car je rencontre un problème avec mon installation dual boot de Windows 7.

Voici mon installation actuelle :

Je possède depuis un moment un disque dur (HDD1) où j'ai installé Windows 7. Jusque la pas de problème.
J'ai fait l'acquisition d'un deuxième disque dur (HDD2) plus performant. J'ai donc voulu, la aussi, installer Windows 7 et transférer toutes les données de HDD1 vers HDD2 pour plus tard formater mon HDD1 et l'utiliser pour stocker mes données. Au moment de l'installation, mes deux HDD étaient branchés.
Sauf que je viens de m'apercevoir que si je débranche mon HDD1, Windows ne démarre pas à partir de HDD2.
Comme je ne me suis pas vraiment renseigné avant de faire cette manip, j'ai installé Windows comme d'habitude sans trop réfléchir. J'ai donc supposé que le problème venait de la partition "système" qui doit toujours être sur mon HDD1.

Pouvez-vous me confirmer que ça peut être la cause de mon problème ? Sinon, avez vous une autre idée ?

Si c'est le cas, y a-t-il un moyen de le corriger ? Dans le cas contraire, je reformaterai mon HDD2 et réinstallerai proprement Windows. Je me renseignerai un peu mieux mais si vous avez déjà des tutos ou des conseils à me donner je suis preneur ^^

Je ne sais pas si je suis très clair mais merci à tous ceux qui prendront le temps de me lire et de m'aider !

Bonne soirée

3 réponses

Messages postés
43716
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
21 novembre 2020
8 699
Bonjour..

Essaie ceci :
démarrer,exécuter,MSCONFIG et DEMARRER...là, tu devrais trouver tes 2 Seven....fais monter le 2nd en 1°ligne, et essaie de démarrer en enlevant le HDD 1.....

Cdt,
@+

Messages postés
10767
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
26 novembre 2020
1 865
Bonjour

En faisant une installation telle que vous la décrivez , le boot est sur HDD1, pour les windows de HDD1 et HDD2 .

solutions : debranchez le hdd1 , ou passez le hdd2 en 1er dans le bios.
le pc ne devrait plus démarrer
demarrez sur ce cd , et reparez le démarrage du HDD2

ou ,
debranchez le HDD1 (c'est plus sur) ou passez le hdd2 en 1er dans le bios
et refaites une installation sur le HDD2
Bonsoir,

Merci pour vos réponses poupougne13 et phil2k !

Je testerai les solutions que vous m'avez donné sans reformater mon HDD2 ce week.

Si le problème persiste, je referai une install avec la 2ème solution de phil2k.
Encore merci d'avoir pris le temps de me répondre.

Bonne soirée