IE ne fonctionne plus, Mozilla oui

Fermé
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015 - 2 janv. 2015 à 16:47
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 - 3 janv. 2015 à 19:05
Bonjour à tous,

J'ai Windows 8 depuis quelques années et ça fait un petit moment que internet explorer ne fonctionne plus. Je peux aller sur Mozilla Fireefox, Google Chrome... En revanche je ne peux pas aller sur le Windows Store. Si quelqu'un trouve la solution à mon problème, je serais ravie.

Merci d'avance
A voir également:

11 réponses

kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
2 janv. 2015 à 17:18
Bonjour,

Va dans démarrer
Panneau de configuration
Options internet
Onglet avancé
Clique sur --> Réinitialiser.... (les paramètres IE par défaut)
Accepte, appliquer et OK.
0
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015
2 janv. 2015 à 18:28
Ca ne fonctionne pas
0
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
Modifié par kaneagle le 2/01/2015 à 20:57
internet explorer ne fonctionne plus

Il ne se lance pas ?
Pas de page qui s'affiche ?
Donne plus d'infos.
Ca donne quoi quand tu vas sur windows update ?

L'être humain est à son mieux quand les choses sont au pire
0
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015
3 janv. 2015 à 12:54
Si internet se lance mais
"Cette page ne peut pas s'afficher
Vérifier que l'adresse https://www.google.fr/ est correcte
Recherchez la page avec votre moteur de recherche
Actualisez la page dans quelques minutes. "

Si Windows Update est la fenêtre où les mises à jour s'affichent, il propose quelques mises à jours facultatives.
0
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
3 janv. 2015 à 13:18
Lance IE
Dans la barre d'adresse, met cet url --> https://www.google.fr/
Outils
Options internet
Onglet général
Dans démarrage, clique sur --> Page actuelle
Appliquer et OK.
Relance IE et vois ca fonctionne.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015
3 janv. 2015 à 14:19
J'ai essayé, ça ne fonctionne pas mais je ne peux pas faire exactement ce que vous me dites car dans l'accueil Windows 8 internet ne fonctionne pas. Mais si je clique sur "Afficher la page sur le bureau", internet fonctionne et c'est avec cette page que je peux modifier les options internet.
0
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
3 janv. 2015 à 16:03
Lance IE
Outils
Options internet
Onglet avancé
Clique sur --> Réinitialiser...(paramètres de IE par défaut)
Accepte, appliquer et OK.
0
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015
3 janv. 2015 à 16:08
Vous m'avez déjà demander de faire ceci et ça ne fonctionne pas
0
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
3 janv. 2015 à 16:14
Oups, désolé.

Afficher la page sur le bureau

Est-ce l'icône IE ou c'est un raccourci que tu as créé ?
0
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015
3 janv. 2015 à 16:16
C'est l'icone, ce n'est pas un raccourci
0
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
3 janv. 2015 à 16:19
Fais clic droit sur l'icône IE
Propriétés
Onglet raccourci
Tu as quoi dans cible ?
0
clo132 Messages postés 7 Date d'inscription vendredi 2 janvier 2015 Statut Membre Dernière intervention 3 janvier 2015
3 janv. 2015 à 17:32
Je peux pas aller dans propriétés, quand je fais un clic droit ça me met "fermet la fenêtre"
0
kaneagle Messages postés 84206 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 31 janvier 2023 14 149
3 janv. 2015 à 19:05
Va dans démarrer
Tous les programmes
Clique sur IE et vois s'il se lance correctement.
0