Pilote audio

Fermé
gerry40cas - 27 déc. 2014 à 15:13
kaneagle Messages postés 85158 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 19 juin 2024 - 28 déc. 2014 à 00:19
Bonjour,

Re bonjour a tous,

je cherche a telecharger gratuitement mais sans succes
un pilote pour peripherique modem sur bus High Definition Audio dont le numero d'identification materiel est: HDAUDIO\FUNC_02&VEN_14F1&DEV_5051&SUBSYS_103C30D9&1000

C 'est un compaq presario C700 qui etait en Vista que j'ai remis sous XP SP2 et qui a ete upgradé SP3

Merci


A voir également:

4 réponses

Bonjour ton pc est un 32 bits ou 64 bits ?
Et merci de passer le nom complet tu model de ton pc .
0
udodirck Messages postés 6119 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 7 mai 2023 1 167
27 déc. 2014 à 16:23
salut le matériel est un CX20561,Conexant HD-Audio SmartAudio 221,indiques comme dit plus haut le modéle exact du pc pour voir si des pilotes sont dispo sur le site constructeur! sinon pour xp, fichier commun 32 et 64 bits===>ce pilote @+
0
Utilisateur anonyme
27 déc. 2014 à 16:37
Mais punaise c'est moi qui aller donner le lien me manquer juste sa version ( 32 ou 64 )
Suffit d'aller sur le support d'hp .
0
udodirck Messages postés 6119 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 7 mai 2023 1 167
27 déc. 2014 à 17:02
c'est un forum ici et tout le monde a le droit d'y répondre, tu peux donner le lien mais tous les modéles c700 sont tous avec vista 32 ou 64 bits donc il faut identifier le materiel avant!
salutations à glg29 au passage
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422 > udodirck Messages postés 6119 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 7 mai 2023
27 déc. 2014 à 17:04
Salutations également udodirck et bonnes fêtes de fin d'année à toi, ainsi qu'à tous d'ailleurs.
@+
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422
27 déc. 2014 à 16:51
Bonjour,
As-tu essayé d'installer le pilote d'origine pour cette machine ?
Sur le site constructeur les pilotes pour XP ne sont pas proposés.


À moins qu'il ne soit pas question de cet ordinateur, peux-tu infirmer ou confirmer ?

Cordialement.
0
Utilisateur anonyme
27 déc. 2014 à 16:59
un pilote windows vista ne fonctionnera pas sur une version antérieure sauf inverse :)
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422
27 déc. 2014 à 17:01
Bonjour,
Pas idiot comme remarque, mais cela ne coûte pas cher d'essayer !
Cdlt.
0
Utilisateur anonyme
27 déc. 2014 à 17:03
En effet perso je suis sur windows 7 et j'utilise des pilote de windows 95 :D !
les seuls qui marchent !
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422
27 déc. 2014 à 17:10
Attendons peut-être que gerry40cas à l'origine de la question vienne donner suite aux réponses déjà formulées, rester dans l'expectative me semble tout à fait indiqué !
Cdlt.
0
Utilisateur anonyme
27 déc. 2014 à 17:11
tout a fait il pourrait nous fournir la version de pilote qui est deja installé aussi :)
0
kaneagle Messages postés 85158 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 19 juin 2024 14 301
28 déc. 2014 à 00:19
Bonjour,

Il faut éviter les doublons.

La discussion doit se continuer --> ici

Merci.
0