Messages d'erreur httpd

Résolu
Bonjour,

j'ai des messages d'erreur que je n'arrive pas à comprendre et à fixer si nécessaire !

fichier httpd/error_log :
[Fri Jun 15 15:55:39 2007] [notice] core dump file size limit raised to 4294967295 bytes
[Fri Jun 15 15:55:40 2007] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Fri Jun 15 15:55:40 2007] [notice] Digest: generating secret for digest authentication ...
[Fri Jun 15 15:55:40 2007] [notice] Digest: done
[Fri Jun 15 15:55:41 2007] [notice] Apache/2.2.4 (Mandriva Linux/PREFORK-6mdv2007.1) mod_ssl/2.2.4 OpenSSL/0.9.8e PHP/5.2.1 with Suhosin-Patch mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Fri Jun 15 15:58:10 2007] [notice] caught SIGTERM, shutting down
[Fri Jun 15 16:31:20 2007] [notice] core dump file size limit raised to 4294967295 bytes


ici est-ce qu'il y aurait quelque chose qui ne va pas ??
***********************
fichier httpd/ssl_error_log
[Fri Jun 15 15:30:16 2007] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Fri Jun 15 15:30:16 2007] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Fri Jun 15 15:55:40 2007] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Fri Jun 15 15:55:40 2007] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Fri Jun 15 15:55:41 2007] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Fri Jun 15 15:55:41 2007] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?


ici je sais qu'il y a un problème (à priori pas gênant) mais j'aimerai bien comprendre comment le régler ! J'ai cherché sur le net mais faut dire que j'ai rien compris !

D'avance merci !

:-))
Configuration: Linux Mandriva 2007.1
Firefox 2.0.0.3

3 réponses

  1. re-,
    Précisions :
    pour le fichier error_log :
    core dump file size limit raised to 4294967295 bytes
    dois-je m'inquiéter de cette phrase ?

    pour le fichier ssl_error_log :
    je cherche une documentation vraiment de base, avec des exemples, ... sur SSL afin que mon "petit cerveau" puisse comprendre ce qu'il lit (car pour l'instant, je ne comprend rien à tout ce que j'ai pu lire ....rapidement je l'avoue).

    Merci.

    :-))
    0
    1. re-,
      apparemment je n'obtiens plus le warning :
      RSA server certificate is a CA certificate blablabla ...

      je vous dit pas comment, je sais même pas moi-même. A force de bidouiller ...probablement.
      Dans la foulée j'ai installé Apache-ssl : donc 2x plus d'amusements en perspective.

      Apache ...c'est avant tout .....beaucoup de lecture :-(

      :-))
      0
      1. ton logs est trop plein, configure mieux ta Rotation des logs ! le reste c'est un problème de mise à jour du certificat de ton serveur.
        0