Probleme de codec audio sur WMP [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 14 juin 2007
Statut
Membre
Dernière intervention
14 juin 2007
-
Messages postés
371
Date d'inscription
samedi 9 juin 2007
Statut
Membre
Dernière intervention
26 mars 2016
-
Bonjour
J'ai un problème de CODEC AUDIO que je n'arrive pas à résoudre sur mon logiciel WINDOWS MEDIA PLAYER: WMP refuse d'ouvrir mes fichiers vidéos au format. ASF en m'indiquant qu'il manque un CODEC AUDIO . Après recherches, il s'agit du codec ADPCM "2".Impossible de le télécgarger avec l'aide sur le net de WINDOWS. J'ai téléchargé le PACK CODEC VISTA mais rien n'y fait et encore mieux quand je liste les codecs présents sur mon WMP , ce codec apparait comme présent: donc c'est un casse tete
Par ailleurs j'arrive à lire ces fichiers sur GALERIE DE PHOTOS WINDOWS mais bon j'aimerais juste comprendre...alors si quelqu'un a la solution, je suis preneur
J'ai apparemment la version WMP 6.0 et je suis sur VISTA
merci

3 réponses

Messages postés
1131
Date d'inscription
vendredi 17 septembre 2004
Statut
Membre
Dernière intervention
9 juin 2011
86
Messages postés
186
Date d'inscription
lundi 30 octobre 2006
Statut
Membre
Dernière intervention
26 novembre 2013
19
Bonjour,
je ne connais pas vista, mais je suis surpris de voir WMP 6 sur ce SE alors qu'il y a déjà WMP 11 sur XP en téléchargements gratuits sur 01net.télécharger.com par exemple!!!

Il apparait dans les codecs présents mais est-il actif, à voir s'il ne faut pas le lancer ?

Cordialement,
Alain.
Messages postés
371
Date d'inscription
samedi 9 juin 2007
Statut
Membre
Dernière intervention
26 mars 2016
71
teste avec ce soft http://www.videolan.org/vlc/