Comment installer K-Lite Codec Pack ?

Résolu/Fermé
Teo-Meili
Messages postés
218
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
7 octobre 2015
- Modifié par Teo-Meili le 1/11/2014 à 01:21
Teo-Meili
Messages postés
218
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
7 octobre 2015
- 16 nov. 2014 à 00:52
Bonjour,

Je viens d'installer ce logiciel. Il a désinstaller tout ce que j'avais auparavant. Je crois que ce n'est pas grave car il réinstalle à sa façon.

Mais lors du procéssus d'installation il y a tellement de choix à faire, de cases à cocher, et tout est en anglais, au quel je ne comprends pas grand chose...

Pouvez-vous m'aider ?

Au départ c'est pour retravailler sur Vegas Movie Studio HD Platinum 11, une vidéo faite avec Speedy Video Capture (en .avi), et qui n'est pas accéptée. Donc, déjà est-ce que je fais la bonne démarche en cherchant à ajouter des codecs sur mon ordi ?

Et si c'est bien ce qu'il faut faire, pouvez-vous m'indiquer si il faut cocher toutes les cases de l'install, ou bien laisser comme c'est par défaut, mais alors il n'y a que très peu de cases cochées. C'est ce que j'ai fait lors de la première installation, mais je crois qu'il faut que je recommence pour cocher plus de choses car Vegas ne prend toujours pas ma vidéo AVI issue de Speedy Vidéo Capture...

Merci.

2 réponses

tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 654
1 nov. 2014 à 05:50
Bonjour.
Le K-Lite Codec Pack est pour Windows Média Player.
Si cela ne marche pas essaie > VLC Player .
0
Teo-Meili
Messages postés
218
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
7 octobre 2015
71
Modifié par Teo-Meili le 16/11/2014 à 00:53
Oups !

J'ai un peu oublié de venir répondre. Du coup je ne sais plus bien comment j'ai fait avec les codecs. Je crois que j'ai remis ceux de VLC Player.

En tout cas, merci Tribun.

Pour ce qui est d'importer la vidéo dans Vegas Movie Studio, je l'ai préalablement convertie en MP4, avec Freemake Video Converter, et le problème était résolu... Tout simplement !
-1