Affichage HDMI avec Nvidia GTX 750 Ti [Fermé]

Signaler
Messages postés
6
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
23 octobre 2014
-
Messages postés
6
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
23 octobre 2014
-
Bonjour à tous ,

J'ai récemment acquis une nouvelle carte graphique Nvidia Geforce GTX 750 Ti, et je l'ai installé sans soucis. Tous les pilotes sont à jour. Avant j'avais une GT 630 (pas du tout faite pour le gaming), elle n'avait pas de port HDMI, je reliais donc mon écran (AOC) avec une prise VGA standard, et tout marchais bien. Mais aujourd'hui, ma nouvelle carte graphique dispose d'un port HDMI, ainsi que mon écran. Néanmoins, quand je tente de relier ces derniers avec un cable HDMI, aucune image n'apparait. Quelqu'un a une idée de ce qu'il faudrait faire ? Merci d'avance !

PS: Je ne suis pas pro en informatique, j'ai juste branché mon GPU sur un port PCI de ma carte mère, et les jeux tournent bien. J'ai une image lorsque que je me branche en VGA.

1 réponse

Messages postés
169
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
23 avril 2016
20
Bonjour,

As-tu installer les pilotes de la Carte Graphique? Question bête car c'est bizarre, ça aurait dû s'activer directement.

Il faut désinstaller les pilotes de l'ancienne carte graphique aussi avant de monter la nouvelle.
Messages postés
169
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
23 avril 2016
20
Je rajoute que le VGA est standard, il démarre un écran sans problème partout. Le HDMI doit avoir son pilote pour démarrer un écran. Donc tu as sans doute un soucis de pilotes (drivers).
Messages postés
6
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
23 octobre 2014

J'ai normalement installé tous les pilotes disponibles, je vais tenter une nouvelle mise à jour quand même !
Messages postés
169
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
23 avril 2016
20
Si tu es à jour et que rien ne se passe, télécharge un utilitaire gratuit de suppression de drivers de carte graphique, que tu utiliseras hors connexion Internet.

Ensuite tu redémarres ta machine avec une connexion Internet, Pc branché en HDMI. Internet te trouvera le pilote d'affichage, puis tu réinstalles le pilote complet de ta carte graphique.
Messages postés
6
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
23 octobre 2014

Bon toujours rien... Mais je te remercie de ton aide quand même !