Source.list

Fermé
Ocelot444 Messages postés 3 Date d'inscription dimanche 12 octobre 2014 Statut Membre Dernière intervention 13 octobre 2014 - 12 oct. 2014 à 15:35
Ocelot444 Messages postés 3 Date d'inscription dimanche 12 octobre 2014 Statut Membre Dernière intervention 13 octobre 2014 - 13 oct. 2014 à 08:09
Slt !
Je veux installé un paquet de Zabbix pour la supervision de mon réseau mais il se pose un probleme de dépedendance ! il para ke si la source du paquet est dans le fichier source.list le paquet sera installé avec toutes ses dépedances ! Alors comment modifier le fichier source.list pour que puisse installé ZABBIX-SERVER-MYSQL ? J'ai le fais sur Debian Whezzy

4 réponses

Flachy Joe Messages postés 2103 Date d'inscription jeudi 16 septembre 2004 Statut Membre Dernière intervention 21 novembre 2023 260
12 oct. 2014 à 15:54
Salut
le paquet que tu veux installer est disponible dans le dépôt backports officiel. Pour ajouter le dépôt :
echo "deb http://http.debian.net/debian wheezy-backports main" >> /etc/apt/source.list


Ocelot444 Messages postés 3 Date d'inscription dimanche 12 octobre 2014 Statut Membre Dernière intervention 13 octobre 2014
12 oct. 2014 à 16:25
Slt ! j'ai essayé de revoir le depot en mettant ce ke tu m'a demandé d'ajouté dans le fichier source.list ! mais kan je veu metena installé zabbix il y a encore un message du genre :::::::::::::
<<
root@FileServer:/etc# sudo apt-get install zabbix-server-mysql
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet zabbix-server-mysql n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « zabbix-server-mysql » n'a pas de version susceptible d'être installée
root@FileServer:/etc# >>
Flachy Joe Messages postés 2103 Date d'inscription jeudi 16 septembre 2004 Statut Membre Dernière intervention 21 novembre 2023 260
12 oct. 2014 à 18:38
Tu n'as pas oublié
sudo apt-get update
sudo apt-get dist-upgrade
avant d'essayer d'installer ?
Ocelot444 Messages postés 3 Date d'inscription dimanche 12 octobre 2014 Statut Membre Dernière intervention 13 octobre 2014
13 oct. 2014 à 08:09
Bjr !
pour la premiere tout se bien déroulé jusqu'à 87 % ou j'ai connu une coupure du courant electrique ! ce matin quant j'esseye de tout recommancé : sudo apt-get update passe sans probleme mais le sudo apt-get dist-upgrade lui affiche un msg du genre :
<< telepathy-idle (0.1.11-2+deb7u1) wheezy; urgency=low

This version of telepathy-idle checks that servers' SSL certificates
are signed by a trusted certificate authority (CA). It does not support
interactive certificate validation through the Empathy or
kde-telepathy-auth-handler user interfaces.

If you need to connect to a server with a self-signed certificate,
please use telepathy-idle >= 0.1.16 (from the wheezy-backports repository),
which does support interactive certificate validation.

-- Simon McVittie <smcv@debian.org> Sun, 16 Jun 2013 13:26:54 +0100

(q to quit)>>