Impossible installer .deb

Fermé
denise - Modifié par denise le 10/10/2014 à 03:33
 Laitues - 10 oct. 2014 à 10:36
Bonjour,


Je suis actuellement sous la derniere version de kali linux 64bits.
Je suis confronté à un très gros soucis qui m'enpeche totalement d'installer certain soft indispensable !
Lorsque je veut installer un .deb ( n'importe lequel ) j'ai TOUJOURS ce message d'erreur qui apparait :

GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._pk_5ftransaction_5ferror.Code4: SimulateInstallFiles not supported by backend

j'ai chercher partout et pas trouver une seule rep qui ai résolue mon pb !

De plus impossible d'installer wine ... ? paquet introuvable ou dépendance inéxistante !

Merci à tous et à toute pour la futur aide que vous pourriez m'apporter !

Cordialement :)

A voir également:

2 réponses

Salut,

Pourquoi Kali Linux ?
Quelles sont tes compétences sur les systèmes GNU/Linux ?

As-tu essayé avec une autre distribution ?
A tout hasard, quelle est la commande que tu utilises pour installer un .deb ?
Pourquoi ne pas tester avec "aptitude update && aptitude dist-upgrade" si le problème vient de dpkg ou de ta commande ?