Installation eclipse

[Résolu/Fermé]
Signaler
Messages postés
51
Date d'inscription
mercredi 8 octobre 2014
Statut
Membre
Dernière intervention
14 mars 2016
-
Messages postés
67
Date d'inscription
lundi 9 novembre 2009
Statut
Membre
Dernière intervention
2 avril 2015
-
bonsoir.svp j'ai telechargé un fichier compressé de eclipse luna depuis internet mais une fois l'installation est fini il m'affiche pas une icone du logiciel installé sur mon bureau ou à quelque autres part .... et puis une fois je veux utiliser l'evironnement de developement eclipse luna je dois le reinstaller une autre fois .... qui a une solution pour ce soucis svp

8 réponses

Messages postés
67
Date d'inscription
lundi 9 novembre 2009
Statut
Membre
Dernière intervention
2 avril 2015
5
L'icone de lancement .exe se trouve dans le dossier que tu as decompressé !! j'ai aussi eclipse luna je l'ai trouvé la le .exe
Si tu es sous linux tu te positionne avec la commande dans le dossier ou se trouve le fichier et ./eclipse ou double clique dans le repertoire;
si windows double clique dans le repertoire !!
Messages postés
51
Date d'inscription
mercredi 8 octobre 2014
Statut
Membre
Dernière intervention
14 mars 2016

ben je suis sous widows alors mon souci que l'icone de lancement ne m'apparait pas dans le bureau comme tt autre loggiciel à chaque demarage de eclipse luna je doit le reinstaller pour que ca fonctionne
Messages postés
67
Date d'inscription
lundi 9 novembre 2009
Statut
Membre
Dernière intervention
2 avril 2015
5
ca s'installe pas eclipse ca se decompresse !!
Messages postés
51
Date d'inscription
mercredi 8 octobre 2014
Statut
Membre
Dernière intervention
14 mars 2016

ben oui j'ai bien appris cette information je la connais pas d'avant.bref maintenant j'ai resolu le premier probleme mais la j'arrive pas à creer une icone eclipse sur mon bureau à chaque fois il m'affiche un erreur .... sachant que je travaille sur windows 8.1 je me suis dis que peux etre c à cause de ca que je trouve des soucis trés souvent non ????
Messages postés
67
Date d'inscription
lundi 9 novembre 2009
Statut
Membre
Dernière intervention
2 avril 2015
5
j'ai viré windows 8.1 de mon pc j'ai pas aimé du tout !! essai en créant un icone sur le bureau par exemple plus clique droit>propriété et dans la barre démarrer dans tu retraces le chemin absolu vers le lanceur d'origine se trouvant dans le dossier eclipse
Messages postés
67
Date d'inscription
lundi 9 novembre 2009
Statut
Membre
Dernière intervention
2 avril 2015
5
plus simple !!
Clique droit sur le bureau>nouveau>raccourci
ensuite parcourir > tu vas jusqu'au launcher eclipse dans le dossier eclipse
suivant ...
et tu valide le tout !!
Tiens au courant si ca fonctionne j'ai essayer avec mon windows 7 ca fonctionne !
Messages postés
51
Date d'inscription
mercredi 8 octobre 2014
Statut
Membre
Dernière intervention
14 mars 2016

problème résolu merci j'ai trouvé une astuce ... alors je me suis dirigé vers l'éclipse en winrar at puis j'ai fais un raccourcis vers le bureau du dossier compressé et puis j'ai fais un clic droit et puis j'ai cliqué sur extraire ici et op l'icone se trouve maintenant dans mon bureau mais comme éclipse n'est pas une version installable alors je dois attendre à chaque fois l'installation ... merci pour l'aide
Messages postés
67
Date d'inscription
lundi 9 novembre 2009
Statut
Membre
Dernière intervention
2 avril 2015
5
clique resolu !!