Linux Ubuntu 13.04: Impossible d'installer des paquets [Résolu/Fermé]

Signaler
Messages postés
676
Date d'inscription
samedi 6 octobre 2012
Statut
Membre
Dernière intervention
26 mars 2020
-
Messages postés
676
Date d'inscription
samedi 6 octobre 2012
Statut
Membre
Dernière intervention
26 mars 2020
-
Bonjour,

Je viens d'installer Linux Ubuntu V.13.04, mais il m'est impossible d'installer des paquets, le messages "Le paquet n'a pas pu être trouvé" s'affiche dans la console à chaque fois, quelque soit son nom.
Dans les paramètres, j'ai essayé de modifier la source en cliquant "Choisir la meilleur source", mais, après un temps de chargement, un message d'erreur s'affiche ("Vérifier votre connexion Internet)
Grâce au "Ubuntu Software Center", dans Audio/Vidéo, j'ai cliqué sur "VLC", utiliser comme source, mais une erreur se produit, il n'arrive pas à télécharger.

Je tiens à préciser que je n'ai aucun problème avec Internet, on y accède sans problème avec le navigateur.

Merci de m'aider, car je ne peux pour l'instant pas lire la plupart des musiques/vidéos.

2 réponses

Messages postés
39355
Date d'inscription
dimanche 7 novembre 2010
Statut
Non membre
Dernière intervention
2 juin 2020
5 156
Salut,

Normal, cette version est obsolète et les paquets ne sont plus mis à jours ;-(
Messages postés
676
Date d'inscription
samedi 6 octobre 2012
Statut
Membre
Dernière intervention
26 mars 2020
12
Qu'est ce que je dois faire?
J'avais déjà essayé d'installer la nouvelle version de Linux Ubuntu, mais l'écran se figeait après l'écran de chargement Ubuntu, l'installation n'avait même pas le temps de commencer...
L'écran était alors pixélisé, avec des bandes violettes et noires.
Cela se produisait à chaque fois que j'essayait.
Messages postés
39355
Date d'inscription
dimanche 7 novembre 2010
Statut
Non membre
Dernière intervention
2 juin 2020
5 156
Quelles sont les caractéristiques de ton PC ?

As-tu essayé avec une autre distribution ?
Bonjour,
Qu'est ce que je dois faire? 

Soit tu essaies de passer des options au noyau pendant le boot, voir ici :
http://doc.ubuntu-fr.org/kernel#modifier_les_parametres_du_noyau_pour_une_session-live
dans ce cas essaie l'option nomodeset.
Soit tu essaies une autre distribution non basée sur ubuntu.
Messages postés
676
Date d'inscription
samedi 6 octobre 2012
Statut
Membre
Dernière intervention
26 mars 2020
12
OK, je vais essayer d'installer une autre distribution.
Messages postés
676
Date d'inscription
samedi 6 octobre 2012
Statut
Membre
Dernière intervention
26 mars 2020
12
Bonjour,

problème résolu.
J'ai finalement réussi à installer ubuntu 14.04 (je ne sais pas pourquoi hier ça ne voulait pas marcher...), et plus de problème, que ce soit avec la console ou avec le ubuntu software center. Plus de problème non plus pour rechercher la meilleure source.