Java run.environ 7(32 bit ) ou 8(32 bit) pour XP sp 3 ?

Résolu/Fermé
Bocdan Messages postés 1557 Date d'inscription vendredi 17 août 2007 Statut Membre Dernière intervention 7 avril 2022 - Modifié par Bocdan le 25/08/2014 à 07:38
kaneagle Messages postés 83984 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 6 décembre 2022 - 26 août 2014 à 00:01
Bonjour, je viens de désinstaller mon navigateur <<google chrome>> et installe à la place

le navigateur Mozilla Firefox qui est plus sécurisé .

j'ai Mon anti virus AVAST qui a deux versions JAVA .

1) Java runtime environnement 7( 32 bit) qui est à jour .

2) Java runtime environnement 8 ( 32 bit) avec la version 8.0.20.26..qui n'est pas à jour .

question : cette version 8(32bit) est t'elle compatible sur mon XP pro SP 3 ?

merci..



2 réponses

kaneagle Messages postés 83984 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 6 décembre 2022 14 093
25 août 2014 à 12:42
Bonjour,

Le java 8 n'est pas compatible pour XP.
0
Bocdan Messages postés 1557 Date d'inscription vendredi 17 août 2007 Statut Membre Dernière intervention 7 avril 2022 18
25 août 2014 à 17:57
Bonsoir Kaneagle . je te remercie pour ta réponse .
salut .
0
kaneagle Messages postés 83984 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 6 décembre 2022 14 093
26 août 2014 à 00:01
De rien.
Bonne soirée.
0