Monter un cd virtuel

Résolu/Fermé
jinette67 Messages postés 4 Date d'inscription dimanche 20 juillet 2014 Statut Membre Dernière intervention 23 juillet 2014 - 20 juil. 2014 à 00:37
jinette67 Messages postés 4 Date d'inscription dimanche 20 juillet 2014 Statut Membre Dernière intervention 23 juillet 2014 - 23 juil. 2014 à 22:23
Bonjour,
Je cherche à monter un cd virtuel j'ai pour cela magik iso et un fichier iso. Quand j'appuie sur mount, il y a ensuite install magicdisc virtual CD/DVD manager et j'appuie rien ne se passe. J'ai telecharger magicdisc et quand je l'ouvre il y a un message d'erreur qui me dit qu'il y a un problême de compatibilité ( j'ai windows 8 )
Que dois je faire ? Merci !


A voir également:

3 réponses

Tomsuper Messages postés 1926 Date d'inscription mardi 24 mai 2011 Statut Membre Dernière intervention 19 août 2020 357
20 juil. 2014 à 00:42
0
ziggourat Messages postés 24835 Date d'inscription dimanche 1 juillet 2007 Statut Contributeur Dernière intervention 22 mai 2024 5 015
20 juil. 2014 à 13:21
Bonjour,

Sous WIndows 8, tu n'as en principe pas besoin d'un logiciel tiers pour monter les Images disques car cette fonction est intégré à ce système d'exploitation !
Au niveau de la compatibilité, cela doit dépendre de ce qui se trouve sur ton ISO je suppose...

Cordialement
0
jinette67 Messages postés 4 Date d'inscription dimanche 20 juillet 2014 Statut Membre Dernière intervention 23 juillet 2014
22 juil. 2014 à 20:08
Et du coup tu sais comment faire avec windows 8 ?
0
ziggourat Messages postés 24835 Date d'inscription dimanche 1 juillet 2007 Statut Contributeur Dernière intervention 22 mai 2024 5 015
22 juil. 2014 à 20:53
Clic-droit --> Monter
0
jinette67 Messages postés 4 Date d'inscription dimanche 20 juillet 2014 Statut Membre Dernière intervention 23 juillet 2014
23 juil. 2014 à 19:48
Quand je fais cliquer droit sur le fichier iso ça ne me met pas monter
0
ziggourat Messages postés 24835 Date d'inscription dimanche 1 juillet 2007 Statut Contributeur Dernière intervention 22 mai 2024 5 015
23 juil. 2014 à 20:15
C'est peut-être du au fait que tu as installé d'autres lecteurs virtuels, voir sur Zebulon pour réaffecter cette fonction dans l'explorateur WIndows par exemple : https://www.zebulon.fr/astuces/pratique/285-monter-des-images-iso-dans-windows-8.html
0
jinette67 Messages postés 4 Date d'inscription dimanche 20 juillet 2014 Statut Membre Dernière intervention 23 juillet 2014
23 juil. 2014 à 22:23
Merci beaucoup !
0