Plus de boot windows 8.1 [Résolu/Fermé]

Signaler
-
 Edawards -
Bonsoir, et merci d'avance pour le temps me consacrant.

Alors voilà, par une erreur de manipulation, j'ai supprimé le boot Windows dans le bios, Je suis donc dans l'incapacité de démarrer windows!
Ma question, y a t'il un moyen de réinstaller le boot Windows?
Pour info ma version Windows est du 8.1 pro en 64bits.
Je l'est installer de part une clé USB booter, que j'ai encore en ma possession.
Merci

22 réponses

par une erreur de manipulation, j'ai supprimé le boot Windows dans le bios

C'est sur que c'est une erreur de manipulation :-)
Oui j'avais mis linux sur mon ancien pc, mais il est mort! Donc j'ai desside de booter une clé USB pour l'utiliser de part cette clé sur mon nouveau pc. Et bon c'est blindé de sécurité, et donc en modifiant l'ordre de démarrage dans le bios ma clé ne voulais démarrer, j'ai finis en ne fesant je ne sais plus quelle manip à entrer dans linux,, mais maintenant dans le bios je n'est plus de choix pour redemarrer Windows, j'ai beau faire des restauration s antérieur de part une clé booter du même Windows cela ne marche pas! Mais je suis certain qu'il doit y avoir une manip à faire avec linvite de commande ou autre...
Bonsoir,en principe il faut mettre votre clé USB en priorité dans l'ordre de démarrage du BIOS.Elle remplace,le disque dur fixe.Avez-vous procédé de cette façon,car vos explications sont assez confuses.
Impossible de comprendre ton histoire ! fais un minimum d'effort pour expliquer clairement ce que tu as fait:

1) sur ton ancien PC mort
2) sur ton nouveau PC

Pour le moment c'est plutôt brouillard dsl
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

dabord merci pour vos reponses.
Oui j'ai bien mis l'USB en priorité et ensuite fait f10 pour redémarrer et sauvegarder, mais il y a un tas de sécurité sur les nouveaux pc portable avec Windows 8.1

Désolé ledepaneur, 1) mon pc mort il a 6 ans il est mort de vieillesse, ce n'est pas de lui dont je parle.
2) mon nouveau pc : il y a 15 jours j'ai installé Windows 8.1 pro 64bits cracké... Enfin Bref celui ci fonctionner très bien. Juste que tout a l'h je voulais installer linux sur clé USB, pour pouvoir le démarrer via ce support sur n'importe quel ordinateur, et surtout éviter d'utiliser mon hdd. Donc j'ai modifier l'ordre de démarrage dans le bios pour démarrer à partir de la clé, et j'avais beau faire elle ne demarrer pas. J'avoue j'ai fait quelque manip que je ne connaissais pas au top, et j'ai quand même réussi à ouvrir linux. Super!! Donc je redémarre l'ordi, je regarde dans le bios, pour redémarrer Windows, et plus aucun moyen. Pour info, j'ai bien installé linux sur la clé, et non pas sur mon hdd, sauf que le boot Windows lui a sauté.
Oui j'avais mis linux sur mon ancien pc, mais il est mort! Donc j'ai desside de booter une clé USB pour l'utiliser de part cette clé sur mon nouveau pc.

Tu parles bien de ton ancien PC et de vouloir booter sur le nouveau avec linux ?
Ton histoire est peu claire, fait un effort et explique pourquoi windows vient se balader par là !!
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Peut etre que ces captures pourront aider qq à m'aider .

???????
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Je n'arrive plus à démarrer Windows quoi , j'ai plus aucun moyen de le sélectionner, comme sur la photo dessous.


Il y a v en un moyen de pouvoir rebooter Windows??
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

^^
Mais on s'en fiche de mon ancien pc.. Il est a la poubelle !
La clé USB, je l'avais boot avec lili USB et j'avais mis linux dessus..
Donc pour commencer Je suis aller dans le bios pour changer l'ordre de démarrage en et mettre ma clé en "boot option 1" , j'ai sauvegardé et redémarrer. Ça ne marcher pas, alors j'ai supprimé tout les" boot option " et laisser juste ma clé linux comme seul choix. Toujours pas.. j'ai donc modifié certaine chose dans le bios du genre "disabled" je mettais en "enabled" ... Qq manipulations du genre et ça ne fonctionner toujours pas, jusqu'à à un moment où j'ai tout de même réussi à démarrer à partir de la clé en ayant spam la touche échap, et sélectionnant ma clé... Après j'ai pas fait grand chose de plus, mais bon je n'arrive à démarrer windows, c'est ça mon problème..
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Puis désolé j'écris avec mon téléphone qui est le seul moyen pour pouvoir utiliser la toile.
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Personne ne saurait m'aider ? :/
Messages postés
32
Date d'inscription
mardi 8 juillet 2014
Statut
Membre
Dernière intervention
21 septembre 2014
2
Si c'est d'installer Windows à partir d'une clé USB tu dois suivre ce tuto
- télécharger os que tu veux et crée une crée USB bootable avec YUMI grâce à ton iso que tu aura télécharger auparavant.
-ensuite mettre ta clé une fois terminé dans le Pc auquel tu veux lui installe l'os, et démarré et aller dans le boot menu et démarré à partir de ta clé USB et suivre l'installation ;)

--
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Je te remercie de ta réponse, mais le probleme viens pas de la.
Le truck, c'est que je n'est plus de démarrage Windows, dé que je démarre je tombe directement sur le bios et dans le bios=>boot, je ne peux plus choisir le disque dur comme choox de démarrage, je peux juste démarrer à partir d'une clé USB ou d'un cd. Je voudrais donc pouvoir recréer le boot du démarrage Windows.
Messages postés
32
Date d'inscription
mardi 8 juillet 2014
Statut
Membre
Dernière intervention
21 septembre 2014
2
Alors dans ce cas essaie un clear cmos et par la suite tu pourra y accéder au bois :)

--
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Oui mais si je pouvais eviter de demonter Mon pc portable ce serait cool , il à meme pas 1 mois :/
Salut,

1. Vu que tu parviens à l'invite de commandes, on va faire le point sur ton disque dur. Tape ceci:

diskpart
list disk
select disk 0
list volume
list partition
exit

Fais une photo et mets l'image sur www.cjoint.com (ici, c'est trop petit).

PS. Garde ta clé usb Linux sous la main, elle pourra aussi être utile.

2. Dans le bios (puisque tu y accèdes), clique sur "add a new boot option". Fais une photo de ce qui est proposé ensuite.
Utilisateur anonyme
En principe, c'est largement assez.
Utilisateur anonyme
Pendant ce temps, j'en reviens ici

http://cjoint.com/14ju/DGlpqhJM66Z_imag0140.jpg

Essaie de taper windows boot manager et entrée.... dis-moi ce qui s'affiche ensuite.
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

J'avais déjà Windows 8.1 d'origine, mon pc portable n'as que même pas 1 mois. Et je l'est prêter à quelqu'un pour qu'il me mette linux sur une clé et il a supprimé toute mes partitions Windows, j'ai donc retelecharger un Windows 8.1 pro avec tout les pilotes que j'ai retrouver sur le site constructeur Asus.
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Et désoler pour lortographe j'utilise mon téléphone pour écrire ^^
Utilisateur anonyme
OK...
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014


Voilà ce que ça donne lorsque je rappe sur créate
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

"Je tappe"
Utilisateur anonyme
Et après ok....
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014


Voilà apres je te met la photo quand je fais encore une fois entrée.
Utilisateur anonyme
Essaie les touches montée et descente pour voir si d'autre choix sont proposés... ou tente esc.
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014


Voilà
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Par contre j'ai oublier de te dire je suis dans l'entrée "path for boot option" du menu boot
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Les choix que j'ai :
<boot>
<Microsoft>
Utilisateur anonyme
Choisis boot, puis bootx64.efi
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Alors la on as juste renommer la clé je pence, car à la suite des manip que tu mas demander de faire j'ai fait create, entré, jai mis Windows boot manager en boot option 1 et j'ai fais f10 et j'ai redémarré, jatteris toujours sur l'installation de Windows via la clé
Oui, tu as raison... on est sur la clé. C'est comme si le disque dur n'existait pas.
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014


.
Utilisateur anonyme
C'est mystérieux.... on peut tenter de formater, puis de recréer la partition efi...
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Je suis en train de mettre linux sur la clé, mais par contre je mabcente 1 heure, désolé
Sinon je te remercie beaucoup pour ton suivi à tout à l'heure si tu est encore là :)
Utilisateur anonyme
OK... à +
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Il me dis "command not round"
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

.
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

J'ai l'impression qu'il y a quelque chose qui bloque mon terminal
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Tu crois que les explications de ce site pourront m'aider ?
http://forum.ubuntu-fr.org/viewtopic.php?pid=16916521#p16916521
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

C'est bon j'ai reussi, il fallait installer auparavant le efi boot .
https://www.cjoint.com/?DGltVISt39Y
Bon, c'est clair. Le disque dur n'est pas détecté (en tout cas, la partition efi). On va essayer de la recréer de A à Z. Comme ça, on sera sûr que le problème ne vient pas du disque dur.

Tu vas reprendre le DVD W8 en invite de commandes.

diskpart
select disk 0
list partition

Ici, tu vérifies qu'on a toujours la même structure de partitions (la partition 2 de 100 Mo est en fat32)

https://www.cjoint.com/14ju/DGlpng8DZte_imag0139.jpg

select partition 2
delete partition
create partition efi
select partition 2
format fs=fat32 quick label="système"
exit

Là, on réécrit les fichiers efi dessus:

bcdboot c:\windows

Enfin, on vérifie que les fichiers sont bien dessus

mountvol z: /s
z:
cd efi
dir

Deux dossiers doivent apparaître: boot et Microsoft. Là, tu réessaies. Si toujours pareil, on va devoir examiner ton bios onglet par onglet.


PS... ce n'est pas un problème d'hibernation, dans ton cas (référence au tuto de Malbo)
Messages postés
96
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2014

Ok je fais ça :)