Problème de formule !!!

[Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,

Pouvez vous me dire ce qui ne va pas dans ma formule.

Elle fonctionne que jusqu'a 12.46


=SI(D16=0;5,29;(SI(K16<=2;19,62;(SI(K16<=3>=4;12,46;SI(K16>5-6;5,29;))))))

Merci par avance.

8 réponses

Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
80
Essaie cette formule :


=SI(D16=0;5,29;(SI(K16<3;19,62;(SI(K16<5;12,46;SI(K16<=6;5,29;))))))
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
80
Salut,

Tu essaies d'imbriquer des SI mais il doit avoir 3 arguments dans la fonction or tu en as 4 à chaque fois.

ta formule doit de la forme suivante :

=SI(test;valeursiVrai;valeursiFausse)
ou
=SI(test;valeursivrai;Si(test;ValeursiVrai;ValeursiFausse))

Je ne sais pas si ce que j'ai écrit est très explicite...
Merci de ta réponse Non en faite c'est des sommes : 5.29€,19.62€,12.46€, en gros si une chose appartient a une catégorie alors entre la gamme 1-2 = 19.63€ si entre 3-4 = 12.46€ et 5-6 = 5.29 € les autres sont automatiquement à 5.29€
Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
80
Re,

En effet, j'ai lu un peu trop vite désolé...

Quelles sont les différentes valeurs possible en K16 ?

Ce sont des chiffres ou du texte ?
c'est un chiffre de 1 à 6
Désolée de répondre avec autant de retard, je testerai la formule demain Merci
super merci beaucoup ca fonctionne parfaitement encore merci

Salut, je traîne parmi les forums ouverts et non résolu. Ici, le problème semble réglé. Clique en haut de page sur "Résolu". Merci :)