Pas de barre de deplacement sur ma page web créé avec flash CS6

[Résolu/Fermé]
Signaler
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014
-
Messages postés
2829
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
-
Bonjour,

j'ai créé une page web mais je n'ai pas de barre de déplacement sur la droite pour pouvoir descendre ou monter. Je pense que c'est dans configuration de publication mais je ne trouve pas. Aidez moi svp
voici la page: www.claclacanaries.es

5 réponses

Messages postés
35
Date d'inscription
mardi 8 juillet 2014
Statut
Membre
Dernière intervention
9 juillet 2014
19
Ta page est vide et pour avoir la barre il faut mettre des choses pour que sa descend en bas
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014

non ma page n'est pas vide mais c'est possible qu'il y est un problème de téléchargement puisque pas encore en sitmap. La page index n'a pas besoin de barre de déplacement mais lorsqu'on va sur catalogue par exemple il y a différent boutons avec différent produit et la il faut pouvoir descendre pour pouvoir tout voir et pas de barre non plus
Je suis en Espagne et les personnes qui vont sur le site n'ont pas de problème mis à part la barre de déplacement.
Messages postés
35
Date d'inscription
mardi 8 juillet 2014
Statut
Membre
Dernière intervention
9 juillet 2014
19
Mec envoye moi ton css ;)
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014

heu désolé mais je suis très débutante et je sais pas ce que c'est CSS :(
Messages postés
35
Date d'inscription
mardi 8 juillet 2014
Statut
Membre
Dernière intervention
9 juillet 2014
19
Moi je code html et css ^^
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014

oui mais je vais le trouver ou je ne sais pas ce que c'est???
Messages postés
2829
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
695
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014

Voici un exemple d'écriture html.
Pourrais tu faire la correction pour que je vois ce que je dois modifier?<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="es" xml:lang="es">
<head>
<title>imanes5x5</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<style type="text/css" media="screen">
html, body { height:100%; background-color: #ffffff;}
body { margin:0; padding:0; overflow:hidden; }
#flashContent { width:100%; height:100%; }
</style>
</head>
<body>
<body bgcolor="#ffffff" topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0">
<table width="100%" border="0" height="100%" cellespacing="0">
<td valign="middle">
<div align="center">
<div id="flashContent">
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="1024" height="1450" id="imanes5x5" align="middle">
<param name="movie" value="imanes5x5.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#ffffff" />
<param name="play" value="true" />
<param name="loop" value="true" />
<param name="wmode" value="window" />
<param name="scale" value="showall" />
<param name="menu" value="true" />
<param name="devicefont" value="false" />
<param name="salign" value="" />
<param name="allowScriptAccess" value="sameDomain" />
<!--[if !IE]>-->
<object type="application/x-shockwave-flash" data="imanes5x5.swf" width="1024" height="1450">
<param name="movie" value="imanes5x5.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#ffffff" />
<param name="play" value="true" />
<param name="loop" value="true" />
<param name="wmode" value="window" />
<param name="scale" value="showall" />
<param name="menu" value="true" />
<param name="devicefont" value="false" />
<param name="salign" value="" />
<param name="allowScriptAccess" value="sameDomain" />
<!--<![endif]-->
<a href="https://get.adobe.com/flashplayer/">
<img src="https://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtener Adobe Flash Player" />
</a>
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object>
</div>
</td>
</table>
</body>
</html>
Messages postés
2829
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
695
tu fais
<style>
body {
background:#ffffff;
margin:0;
padding:0;}

#flashcontent {
margin: 50px auto;
width: 1024px;
}
</style>
</head>
<body>
<div id="flashcontent">
<object ........... etc ton code de swf
</object>
</div>
</body>
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014

Alors la tu es trop trop fort merci un million de fois
CA MAAAAAAARCHE
Suis trop contente
Messages postés
10
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
10 juillet 2014

Alors j'ai tout modifié, tout va bien mis à part qq petiis soucis au niveau des dimensions de certaines photos, une page pas bien centrée et une page ou une photo n'apparait pas. Je vais revoir tout cela mais en tout cas tu m'as été d'une grande aide.
Messages postés
2829
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
695
ok tu peux mettre le sujet en résolu