Malware sur Chrome [Résolu/Fermé]

Signaler
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
-
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
-
Bonjour,

Symptôme : des mots sur les pages sont surlignés et passer la souris dessus ouvre une pub.


J'ai passé Malwarebytes Anti-Malware et adwcleaner sans succès.
Pour info j'ai eu simultanément QuickStart dont je me suis débarrassé peut-être incomplètement.
Merci de votre aide pour me débarrasser de cette cochonnerie.

eric


4 réponses

Messages postés
35446
Date d'inscription
jeudi 18 décembre 2008
Statut
Contributeur sécurité
Dernière intervention
5 mai 2017
4 764
Salut Eric,

Suis cette procédure : https://www.commentcamarche.net/faq/2490-supprimer-les-adwares-publicites-intempestives-pop-up-etc
Sauf le n°1 (AdwCleaner) que tu as déjà fait :)

Poste quand même les rapports MBAM et AdwCleaner que tu as déjà fait. Merci.

A+
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
6 570
C'est parti, je colle quand c'est prêt
Merci
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
6 570
Oufff, OTL a pris son temps, sorry...
adwcleaner : https://pjjoint.malekal.com/files.php?id=20140705_k13n8l13s11w5
antimalware : https://pjjoint.malekal.com/files.php?id=20140705_m10o15b15x10s14
OTL : https://pjjoint.malekal.com/files.php?id=20140706_c8s9s14h14w14

J'ai réinitialisé IE et Chrome.
Vu qu'IE n'arrive plus à se connecter à google j'ai préférer m'abstenir de réinitialiser firefox (vu qu'en plus j'ai pas mal de modules, si je peux m'en passer c'est mieux, tu diras)
Pour Chrome c'est ok, je n'ai plus les pub. J'aime mieux.

edit : revenu après réactivation de mes extensions. Pour info c'est '10+Tabs MASTER' qui m'amène ça. Est-ce qu'il c'est fait polluer ou qu'une maj l'a mis comme ça je l'ignore. Supprimé.
Messages postés
35446
Date d'inscription
jeudi 18 décembre 2008
Statut
Contributeur sécurité
Dernière intervention
5 mai 2017
4 764
Le problème est donc résolu après suppression du module 10+Tabs MASTER ?
Je vais me renseigner pour répondre à ta question.

Je regarde tout de même le rapport OTL

EDIT :

IE peut se reconnecter à internet après redémarrage ?
Je vois en effet que tu es fan de modules complémentaires ... perso je n'en mets pas trop, ça ralenti le browser, et comme tu peux le constater ça attire même des malwares ... :)
J'ai testé à l'instant 10+tabs master et ça ne me surligne rien en jaune par contre à chaque nouvelle recherche il m'ouvre une page avec ma recherche mais sur letssearch.com et la même pub que sur ta capture : "Find it at localpages.com"
Donc c'est bien le coupable.
Et, de toute manière, je crois que l'utilité de ce greffon est vraiment à revoir ...

.::. Contributeur Sécurité .::.
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
6 570
Bonjour,

Le problème est donc résolu après suppression du module 10+Tabs MASTER ?
Oui, totalement

IE peut se reconnecter à internet après redémarrage ?
Toujours pas.
Tout est bloqué, même la fermeture par la croix. Impossible d'aller dans les options.
Le message :

Erreur ligne 15 caractère 2
ne gère pas la méthode RedirectToLocalizedBand
URL: file:///C:/Program%20Files%20(x86)/Microsoft%20Office/OFFICE11/INTLBAND.HTM
INTLBAND.HTM :
<!-- _lcid="1033" _version="11.0.8161" _dal="1" -->
<!-- _LocalBinding -->
<!-- saved from url=(0017)http://microsoft/ -->
<html>
<head>
<meta name="Version" content="rup"> <meta name="Microsoft Theme" content="none">
<title>Web Discussions Band</title>
<object id="cltapis"
	classid="CLSID:BDEADE3F-C265-11d0-BCED-00A0C90AB50F">
</object>
<script>
var L_RedirectFailed_Text = "Web Discussions not correctly installed";
function Redirect()
{
	if (!cltapis.RedirectToLocalizedBand())
		alert(L_RedirectFailed_Text);
}
</script>
</head>
<body bgcolor=THREEDFACE onLoad="Redirect()">
</body>
</html>

Si je renomme ce fichier ça refonctionne.
Après un test rapide, pas d'impact détecté pour l'instant sur excel.

Je vois en effet que tu es fan de modules complémentaires ...
J'ai allégé un peu.
Je prépare un passage sur chrome et j'aimerai bien retrouver certaines fonctionnalité, c'est vrai que j'en teste qcq uns.
Pour 10+tabs master je vais aller déposer un avis dessus. Mais vu qu'il y en à 0, je me demande s'ils n'ont pas trouvé le truc pour faire le ménage.

A+
eric
Messages postés
35446
Date d'inscription
jeudi 18 décembre 2008
Statut
Contributeur sécurité
Dernière intervention
5 mai 2017
4 764
Salut Eric,

Désinstalle Internet Explorer via Programmes et fonctionnalités => Voir les mises à jour installés

Dans Microsoft Windows, clic droit sur Internet Explorer 11, cliquer sur désinstaller.

Redémarre le PC.

Télécharge IE11 pour W7 SP1 x64 et installe-le.

Redémarre après l'installation, puis reteste.

Tiens moi au courant.

@+
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
6 570
Après qcq résistances j'ai réussi à réinstaller. A croire que chez MS ils ne veulent pas non plus qu'on installe leur produits...
Même message d'erreur et blocage à l'ouverture.
J'ai renommé le fichier à nouveau. Je crois que je vais laisser comme ça, il n'a pas l'air de manquer à grand monde.
Vois-tu d'autres anomalies à traiter ?

eric
Messages postés
35446
Date d'inscription
jeudi 18 décembre 2008
Statut
Contributeur sécurité
Dernière intervention
5 mai 2017
4 764
C'est vraiment étrange et j'aimerais bien que ça refonctionne :) j'ai demandé à un pote son avis.

Non, pas d'autre anomalie.
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
6 570
ok, le cas n'était pas critique alors :-)
J'ai jeté un oeil sur Web Discussions qui a l'air concerné par le script.
http://office.microsoft.com/en-us/help/about-web-discussions-HP003070113.aspx
Ca n'a pas l'air transcendant comme fonctionnalité, et peut-être même à l'abandon (?)
Tiens moi au courant mais ca ne me manquera pas je pense ;-)

Merci pour ton aide, ça commençait à me saouler ce truc. Et puis je n'aime pas ceux qui viennent chez moi sans être invité.
eric
Messages postés
35446
Date d'inscription
jeudi 18 décembre 2008
Statut
Contributeur sécurité
Dernière intervention
5 mai 2017
4 764
d'acc, si cela ne te gêne pas, on va laisser tel quel.

bonne soirée

Julien
Messages postés
23803
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 janvier 2021
6 570
Ok, je met en rétabli.
Si je m'aperçois d'un soucis possiblement lié je réactiverai ici.
Merci encore
Bonne soirée
eric