My Passport for mac ne fonctionne plus.

[Fermé]
Signaler
Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
30 juin 2014
-
Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
30 juin 2014
-
Bonjour!
Je possède un Disque Dur externe "My Passport (for mac)" de 2 To acheté sur le site Apple qui a toujours très bien fonctionné. Depuis 2 jours lorsque je le branche sur l'ordi (un macbook air acheté il y a 10 mois), il ne s'affiche plus ni sur le bureau, ni dans le finder, ni pour Time Machine, mais il clignote et fait des bruits inhabituels les 5 premières minutes. "My passport for mac" me servait pour "time machine" et il est régulièrement sauvegarder, presque tous les deux jours.
Je n'ai rien fait de particulier ou de différent par rapport à lorsqu'il fonctionnait, a part il y a 2 semaines environs le passage à la version X11 du mac.
J'aimerais savoir si c'est déjà arriver à quelqu'un,ce que je pourrais faire, s'il est possible de récupérer ce que j'ai sur mon disque dur (a peu près tout ce qu'il y avait dans mon ordo, d'ailleurs). Merci d'avance, c'est assez urgent car j'ai tout mon travail dessus.

1 réponse

Messages postés
3649
Date d'inscription
vendredi 22 août 2008
Statut
Membre
Dernière intervention
30 décembre 2020
594
Salut,
C'est un probleme recurent chez wd, la serie passport (mac ou pc) n'est pas fiable, probleme du cable et du boitier, le mieux serais de demonter le disque du boitier et de voir si il est encore en etat de marche.
Si il fonctionne il te suffit d'acheter un boitier vide.

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
30 juin 2014

Merci de ta réponse; j'ai enlevé le boitier, le disque a l'air en bon état. Lorsque je le branche sur l'ordi (sans le boitier) il clignote toujours, mais n'apparait pas dans l'ordinateur.
Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
30 juin 2014

J'ai essayer avec un autre fil de branchement usb identique. le problème reste le même.
Je penses que je vais demander à quelqu'un d'essayer de récupérer mes fichiers de mon disque, et en acheter un autre.