Problème lien html serveur local [Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 6 juin 2014
Statut
Membre
Dernière intervention
10 juin 2014
-
Messages postés
2
Date d'inscription
vendredi 6 juin 2014
Statut
Membre
Dernière intervention
10 juin 2014
-
Bonjour, voilà je vous explique mon problème j'essaye de réaliser une petite page html sur un serveur local d'entreprise contenant des liens html pointant sur des fichiers pdf présents sur un autre serveur sur le même réseau local. Aussi ces liens fonctionnent uniquement sur internet explorer 8 et 9 pas le 11 et ne fonctionne pas non plus sur chrome. Une solution serait de transférer le pdf sur le serveur de la page html, ça fonctionne mais cependant cette solution ne convient pas à mes employeurs.

Avez vous des suggestions ? Voici le code avec un lien distant(même réseau local tout de même) et un lien local : 10.0.100.103 étant le serveur http où se trouve la page html.

<CENTER><h1>Liste des Documents</h1>
<p>
<a href='\\Aneto\Public\Procedure\Informatique\Salle_de_réunion\Procédure_Connexion_PC_Télé.pdf'>Procédure Connexion PC Télé</a><br />
<a href="http://10.0.100.103:8181/glpi/Page_HTML_Procedure/Utilisation_Pres_Client_Interne.pdf">Utilisation Pres Client Interne</a><br />
</p><CENTER>

1 réponse

Messages postés
2
Date d'inscription
vendredi 6 juin 2014
Statut
Membre
Dernière intervention
10 juin 2014

Désolé pour le double post mais j'ai trouvé une solution en passant par un très simple fichier .bat qui lance le pdf et là ça marche cependant je voudrais sauter la demande d'enregistrer sous qui est contraignante pour une entreprise.

Merci