Mise à jour intempestive de Flash Player [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
14 mai 2014
-
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
-
Bonjour,

Je suis confronté à un souci depuis hier soir. J'ai été infecté par le virus v9, et j'avais l'impression d'avoir résolu le problème (avec AdwCleaner et Malwarebytes anti-Malware/ j'ai également réinitialisé internet explorer et Firefox).

Depuis, lors de ma navigation Internet, je suis redirigé vers une page qui me demande de mettre à jour Flash Player. Le message suivant apparait: "Message de la page web. Cette page ne peut pas être affichée! Mettre à jour Flash Player à la dernière version".
En outre, des fenêtres publicitaires qui n'étaient pas présentes auparavant s'affichent sur les sites que je consulte.

J'ai refait une analyse avec les AdwCleaner et Malwarebytes, mais rien n'est détecté.

En regardant sur le forum, j'ai vu que certains avaient eu le même problème.
J'ai donc utilisé ZhpDiag, comme mentionné dans ces posts (je ne sais pas si c'était la bonne procédure à suivre, mais voici le lien obtenu):

https://www.cjoint.com/?3EorNyLCsgM

Merci de l'aide que vous pourrez m'apporter.

16 réponses

Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
Salut,

Tu as installé des adwares et programmes parasites sur ton PC qui ouvrent des publicités et ralentissent l'ordinateur et les navigateurs WEB.
Voici la procédure à suivre pour les supprimer :


Réinitialise tes navigateurs et ou manuellement reparamètre tes navigateurs WEB (page de démarrage, moteur de recherche etc) mais aussi supprimer/désactiver les extensions inutiles/parasites :
* Internet Explorer et modules complémentaires / moteurs de recherche : https://forum.malekal.com/viewtopic.php?t=41399&start=
* Firefox : https://www.malekal.com/reparer-firefox/?t=36057&start=
* Google Chrome : https://www.malekal.com/reparer-google-chrome/?t=35837&start=



puis :

Faire un Scan OTL - Temps : Environ 40min
=============================================
OTL permet de diagnostiquer les programmes qui tournent et déceler des infections - Le programme va générer deux rapports OTL.txt et Extras.txt
Fournir les deux rapports :

Tu peux suivre les indications de cette page pour t'aider : https://www.malekal.com/tutorial-otl/

* Télécharge http://www.geekstogo.com/forum/files/file/398-otl-oldtimers-list-it/ sur ton bureau.
(Sous Vista/Win7, il faut cliquer droit sur OTL et choisir Exécuter en tant qu'administrateur)

Dans le cas d'Avast!, ne pas lancer le programme dans la Sandbox (voir lien d'aide ci-dessus).

* Lance OTL
* En haut à droite de Analyse rapide, coche "tous les utilisateurs"
* Clique sur le bouton Analyse.

**** Si durant le scan - OTL ne répond pas, ne touche à rien et laisse le scan se poursuivre ****

* Quand le scan est fini, utilise le site http://pjjoint.malekal.com/ pour envoyer le rapport OTL.txt (et Extra.txt si présent).
Donne le ou les liens pjjoint qui pointent vers ces rapports ici dans une réponse.
Je répète : donne le lien du rapport pjjoint ici en réponse.

NE PAS COPIER/COLLER LE RAPPORT ICI - DONNER LE LIEN PJJOINT DANS UN NOUVEAU MESSAGE


Like the angel you are, you laugh creating a lightness in my chest,
Your eyes they penetrate me,
(Your answer's always 'maybe')
That's when I got up and left
Messages postés
6
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
14 mai 2014

Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
Envoie C:\Windows\Microsoft\SystemUpdatekb70007\WindowsUpdater.exe
sur http://upload.malekal.com à partir du bouton Parcourir.


Relance OTL.
o sous Personnalisation (Custom Scan), copie_colle le contenu du cadre ci dessous (bien prendre :OTL en début).
Clic Correction (Fix), un rapport apparraitra, copie/colle le contenu ici:


:OTL
SRV - [2014/05/08 15:23:54 | 000,018,944 | ---- | M] () [Auto | Running] -- C:\Windows\Microsoft\SystemUpdatekb70007\WindowsUpdater.exe -- (SystemUpdatekb70007)
IE - HKU\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings: ProxyServer = http=127.0.0.1:8118;https=127.0.0.1:8118
O2:[b]64bit:[/b] - BHO: (CostMin) - {B53EC348-0F99-CA23-01DA-1A955422BD12} - C:\Program Files (x86)\CostMin\wGLIh.x64.dll File not found
O2 - BHO: (CostMin) - {B53EC348-0F99-CA23-01DA-1A955422BD12} - C:\Program Files (x86)\CostMin\wGLIh.dll File not found
[2014/05/14 00:57:05 | 000,000,000 | ---D | C] -- C:\ProgramData\f25cb3e6521ce1d6
:files
C:\Windows\Microsoft\SystemUpdatekb70007\


* poste le rapport ici

Redémarre l'ordinateur
Messages postés
10
Date d'inscription
lundi 12 mai 2014
Statut
Membre
Dernière intervention
21 mai 2014

Bonsoir Malekal_morte-

Il se trouve que j'ai exactement le meme probleme que thekll (virus v9, mise à jour de flash player et d'autre pub...... + WindowsUpdater.exe qui fait grimper mon pourcentage UC utilisé à 50 voire plus en permanance donc mon ventilo fonctionne sans arret!)

J'ai suivis toutes les étapes (jusqu'à cette dernière) , voici le rapport OTL : https://pjjoint.malekal.com/files.php?id=20140514_k15q15h5z6x14

et j'imagine que le texte à copier coller dans OTL est différent de celui ci dessus

Merci pour ta réponse
Messages postés
6
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
14 mai 2014

Ok, voici le rapport obtenu:

========== OTL ==========
Service SystemUpdatekb70007 stopped successfully!
Service SystemUpdatekb70007 deleted successfully!
C:\Windows\Microsoft\SystemUpdatekb70007\WindowsUpdater.exe moved successfully.
HKU\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\| /E : value set successfully!
Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{B53EC348-0F99-CA23-01DA-1A955422BD12}\ deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{B53EC348-0F99-CA23-01DA-1A955422BD12}\ deleted successfully.
C:\ProgramData\f25cb3e6521ce1d6 folder moved successfully.
========== FILES ==========
C:\Windows\Microsoft\SystemUpdatekb70007 folder moved successfully.

OTL by OldTimer - Version 3.2.69.0 log created on 05142014_183419
Messages postés
6
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
14 mai 2014

Et j'ai redémarré.
Messages postés
6
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
14 mai 2014

J'ai l'impression que les pubs ont totalement disparu des sites où je navigue.
Le problème est-il totalement réglé?

Quoi qu'il en soit, merci beaucoup pour cette aide rapide et efficace :)
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
oui nous avons terminé :)

Installe Malwarebyte's Anti-Malware : https://www.malekal.com/tutoriel-malwarebyte-anti-malware/
Fais des scans réguliers avec, il est efficace.



Pour ne plus te faire avoir.
A lire - Programmes parasites / PUPs : https://www.malekal.com/adwares-pup-protection/


Messages postés
6
Date d'inscription
mercredi 14 mai 2014
Statut
Membre
Dernière intervention
14 mai 2014

Merci beaucoup! Ton aide fut très précieuse.
Bonjour,

J'ai exactement le même problème.

Fichier OTL.txt :
http://pjjoint.malekal.com/files.php?id=20140623_i10l15l15r14j10

Fichier Extras.txt :
http://pjjoint.malekal.com/files.php?id=20140623_q6n15u14e13k8

Merci d'avance pour votre aide.
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
Salut,

Je pense que tu n'as pas fait le nettoyage AdwCleaner.



Relance OTL.
o sous Personnalisation (Custom Scan), copie_colle le contenu du cadre ci dessous (bien prendre :OTL en début).
Clic Correction (Fix), un rapport apparraitra, copie/colle le contenu ici:



:OTL
SRV - [2014/06/17 20:58:36 | 000,159,744 | ---- | M] () [Auto | Running] -- C:\Windows\SysWOW64\netupdsrv.exe -- (ServiceUpdater)
SRV - [2014/06/17 20:58:14 | 000,179,200 | ---- | M] () [Auto | Running] -- C:\Windows\SysWOW64\nethtsrv.exe -- (NetHttpService)
SRV - [2013/04/11 16:28:10 | 000,098,360 | ---- | M] (Duuqu Group) [Disabled | Stopped] -- C:\Program Files (x86)\Duuqu\Update\DuuquUpdate.exe -- (dqupdatem)
SRV - [2013/04/11 16:28:10 | 000,098,360 | ---- | M] (Duuqu Group) [Disabled | Stopped] -- C:\Program Files (x86)\Duuqu\Update\DuuquUpdate.exe -- (dqupdate)
DRV:[b]64bit:[/b] - [2014/06/17 20:58:52 | 000,046,160 | ---- | M] (nethfdrv) [Kernel | System | Running] -- C:\Windows\SysNative\Drivers\nethfdrv.sys -- (nethfdrv)
O2 - BHO: (Rich Media View) - {b5a70f3d-e473-4916-b094-b66ab18e0796} - C:\Program Files (x86)\RichMediaViewV1\RichMediaViewV1release616\ie\RichMediaViewV1release616.dll ()
O4 - HKLM..\Run: [FrameFox Extensions] C:\Program Files (x86)\FrameFox\Extensions\InternetExplorer\framefox.exe (Duuqu Group)
[2014/06/17 20:58:52 | 000,046,160 | ---- | C] (nethfdrv) -- C:\Windows\SysNative\drivers\nethfdrv.sys
[2014/06/23 20:40:54 | 000,000,356 | ---- | M] () -- C:\Windows\tasks\AmiUpdXp.job
[2014/06/17 20:58:52 | 000,046,160 | ---- | M] (nethfdrv) -- C:\Windows\SysNative\drivers\nethfdrv.sys
[2014/06/17 20:58:36 | 000,159,744 | ---- | M] () -- C:\Windows\SysWow64\netupdsrv.exe
[2014/06/17 20:58:26 | 000,111,104 | ---- | M] () -- C:\Windows\SysWow64\installd.exe
[2014/06/17 20:58:14 | 000,179,200 | ---- | M] () -- C:\Windows\SysWow64\nethtsrv.exe
[2014/04/26 00:40:57 | 000,000,000 | ---D | M] (Yahoo Community Smartbar) -- C:\Users\Stef\AppData\Roaming\mozilla\Firefox\Profiles\behiiqzy.default\extensions\{c3e82d7b-b4f2-4de6-baa2-c8d05bc0cfce}
File not found (No name found) -- C:\PROGRAM FILES (X86)\MEDIAPLAYERV1\MEDIAPLAYERV1ALPHA7423\FF
File not found (No name found) -- C:\PROGRAM FILES (X86)\MEDIAVIEWERV1\MEDIAVIEWERV1ALPHA1369\FF
[2014/05/13 19:37:04 | 000,000,000 | ---D | M] (Rich Media View) -- C:\PROGRAM FILES (X86)\RICHMEDIAVIEWV1\RICHMEDIAVIEWV1RELEASE616\FF
File not found (No name found) -- C:\PROGRAM FILES (X86)\VIDEOPLAYERV3\VIDEOPLAYERV3BETA650\FF
File not found (No name found) -- C:\PROGRAM FILES (X86)\WEBEXPENHANCEDV1\WEBEXPENHANCEDV1ALPHA776\FF
File not found (No name found) -- C:\USERS\STEF\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\BEHIIQZY.DEFAULT\EXTENSIONS\FREEGAMES4357@BESTOFFERS
File not found (No name found) -- C:\USERS\STEF\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\BEHIIQZY.DEFAULT\EXTENSIONS\SPEEDTEST4354@BESTOFFERS
CHR - Extension: Rich Media View = C:\Users\Stef\AppData\Local\Google\Chrome\User Data\Default\Extensions\idmohibhglfflhipmbcjicoomeeoakio\1.1_0\
CHR - default_search_provider: search_url = https://search.safefinder.com/?st=ds&q={searchTerms} <b>[Pays US - 65.52.144.16]</b>
CHR - default_search_provider: suggest_url = {google:baseSuggestURL}search?{google:searchFieldtrialParameter}client=chrome&hl={language}&q={searchTerms}
CHR - homepage: https://www.google.com/#u_ip=91.209.35.218 <b>[Pays US - 65.52.144.16]</b>


* poste le rapport ici



Redémarre l'ordinateur
J'ai aussi le même problème, j'ai réinitialisé Firefox, passé Adw cleaner et malwarebytes, sans aucun succès.
Je n'ai eu qu'un seul rapport otl, si quelqu'un peu m'aider dans cette galère, merci.

http://pjjoint.malekal.com/files.php?id=20140827_z8r9q5t14v12
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
Tu n'aurais pas ce problème sur un site en particulier?
C'est avec quel navigateur WEB ?
Non le probleme se declare peu importe le site. J utilise mozilla firefox en navigateur
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
comment tu te connectes à internet ?
box ? routeur ?
quel modèle ?

~~

pour voir :




* Lance OTL
* En haut à droite de Analyse rapide, coche "tous les utilisateurs"
* Sur OTL, sous Personnalisation, copie-colle le script ci-dessous :



netsvcs
msconfig
safebootminimal
safebootnetwork
activex
drivers32
%ALLUSERSPROFILE%\Application Data\*.
%ALLUSERSPROFILE%\Application Data\*.exe /s
%ALLUSERSPROFILE%\Application Data\*.dll /s
%APPDATA%\*.
%PROGRAMFILES%\*.
%PROGRAMDATA%\*.
%APPDATA%\*.exe /s
%temp%\*.exe /s
%SYSTEMDRIVE%\*.exe
%systemroot%\*. /mp /s
%systemroot%\system32\consrv.dll
%systemroot%\system32\*.dll /lockedfiles
%windir%\Tasks\*.job /lockedfiles
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\System32\config\*.sav
/md5start
explorer.exe
winlogon.exe
services.exe
wininit.exe
/md5stop
HKEY_CLASSES_ROOT\CLSID\{F3130CDB-AA52-4C3A-AB32-85FFC23AF9C1}\InprocServer32 /s
HKEY_LOCAL_MACHINE\SYSTEM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters /s
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\AppCertDlls /s
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList /s
HKEY_LOCAL_MACHINE\Software\Microsoft\Command Processor /s
HKEY_CURRENT_USER\Software\Microsoft\Command Processor /s
CREATERESTOREPOINT
nslookup www.google.fr /c
ping www.google.fr /c
ipconfig /all /c
SAVEMBR:0
hklm\software\clients\startmenuinternet|command /rs
hklm\software\clients\startmenuinternet|command /64 /rs



* Clique sur le bouton Analyse.

**** Si durant le scan - OTL ne répond pas, ne touche à rien et laisse le scan se poursuivre ****

* Quand le scan est fini, utilise le site http://pjjoint.malekal.com/ pour envoyer le rapport OTL.txt (et Extra.txt si présent).
Donne le ou les liens pjjoint qui pointent vers ces rapports ici dans une réponse.
Je répète : donne le lien du rapport pjjoint ici en réponse.

NE PAS COPIER/COLLER LE RAPPORT ICI - DONNER LE LIEN PJJOINT DANS UN NOUVEAU MESSAGE
Je me connect par la box orange (dernière version) lorsque le pc s'allume. J'ai cette configuration depuis un bon moment et le probnleme n'est apparu que depuis quelques semaines.
Je ferai lescan demain
Voila j'ai fait le scanne et voici le lien du fichier otl ::
http://pjjoint.malekal.com/files.php?id=20140829_j6y8x10j13j10

A titre d exemple j'ai eu le lien intempestif qui s'est ouvert en allant sur ce site (commentcamarche)
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
mouais le PC utilise les DNS du routeur :)

A titre d exemple j'ai eu le lien intempestif qui s'est ouvert en allant sur ce site (commentcamarche)

C'était une fausse pubs Flash ?
exactement, la page a le logo et la meme typo que Firefox ca induit vraiment en erreur si on ne fait pas gaffe.
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
Exporte tes favoris : https://support.mozilla.org/fr/kb/exporter-marque-pages-firefox-fichier-html
Désinstalle Mozille Firefox.
Fais une recherche de fichiers sur le mot Firefox : https://www.commentcamarche.net/faq/10217-windows-vista-et-superieurs-recherche-de-fichiers
Supprime tout ce qui est trouvé.
Réinstalle Firefox.

Si pas mieux ça doit venir du routeur.
Merci. j'ai fait les manip, j'ai l impression que le probleme a disparu. Je vais voir ce que cela donne sur 2/3 jrs
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 497
good :)


Installe Malwarebyte's Anti-Malware : https://www.malekal.com/tutoriel-malwarebyte-anti-malware/
Fais des scans réguliers avec, il est efficace.


Pour prévenir les sites malicieux, tu peux installer Blockulicious : https://forum.malekal.com/viewtopic.php?t=46656&start=


Pour ne plus te faire avoir.
A lire - Programmes parasites / PUPs : https://www.malekal.com/adwares-pup-protection/