Pilotes controleur ethernet, de bus sm et vidéo absent sou XP

Résolu/Fermé
realju Messages postés 18 Date d'inscription samedi 12 septembre 2009 Statut Membre Dernière intervention 23 avril 2014 - 22 avril 2014 à 18:07
kaneagle Messages postés 83753 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 octobre 2022 - 23 avril 2014 à 12:05
Bonjour,
Je voulais dépoussiérer l'ordinateur de mes parents en réalisant un grand formatage avec le cd d'origine.
Il se trouve qu'après l'installation de windows XP home edition je me retrouve sans internet !
En effet dans le gestionnaire de périphérique je peux voir un point d'exclamation devant:
- controleur de bus SM
- controleur eternet
- controleur vidéo

Je viens de parcourir de nombreux site à la recherche des drivers ou pilotes... en vain.
Évidemment je ne peux pas me connecter à internet sans le fonctionnement du controleur ethernet

Pour que vous en sachiez plus sur ma machine, Aida64 Extreme me permets de voir que :

type de système : PC monoprocesseur ACPI
type de processeur : AMD athlon xp 2083 MHz
carte mère : Asus A7N8x-x
chipset : nvidia nforce2 400
bios : award (02/03/04)


IRQ 05 partagé Controleur de bus SM
IRQ 05 partagé Controleur vidéo
IRQ 11 partagé Controleur ethernet


Merci de m'aider !

4 réponses

kaneagle Messages postés 83753 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 octobre 2022 14 047
22 avril 2014 à 23:51
Bonjour,

Essaie ce pilote --> nForce
Dézippe-le
Lance le setup.exe
1
Doodlez Messages postés 316 Date d'inscription mercredi 16 avril 2014 Statut Membre Dernière intervention 13 novembre 2020 42
22 avril 2014 à 18:51
Bonjour, il nous faudrait les modèles du matériel avec les pilotes manquants.
0
realju Messages postés 18 Date d'inscription samedi 12 septembre 2009 Statut Membre Dernière intervention 23 avril 2014
22 avril 2014 à 23:47
Là est tout le problème,
je n ai aucune information qui apparaît meme avec le logiciel Aida64 Extreme (anciennement everest).
Est-ce parce qu'ils ne sont pas reconnus? comment puis je trouver ces informations?
Merci à vous
0
Doodlez Messages postés 316 Date d'inscription mercredi 16 avril 2014 Statut Membre Dernière intervention 13 novembre 2020 42
23 avril 2014 à 07:43
Utilisez le site Ma config, il vous donnera tout le nécessaire.
Si vous n'avez pas de connexion internet, cela peut se faire hors ligne :
https://www.driverscloud.com/fr/demarrer
0
realju Messages postés 18 Date d'inscription samedi 12 septembre 2009 Statut Membre Dernière intervention 23 avril 2014
23 avril 2014 à 10:58
Merci mais je n ai pas eu besoin.
Grace a Kaneagle j ai récupéré les pilotes pour ethernet et une fois internet récupérer j ai pu faire toutes les MAJ.
Merci a toi aussi
0
realju Messages postés 18 Date d'inscription samedi 12 septembre 2009 Statut Membre Dernière intervention 23 avril 2014
23 avril 2014 à 10:10
Excellent, probleme résolu sauf pour le controleur vidéo mais au moins j ai internet !!!

Merci
0
kaneagle Messages postés 83753 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 octobre 2022 14 047
23 avril 2014 à 12:05
Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Fais clic droit sur le contrôleur vidéo
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

0