Problèmes avec mes lecteurs vidéos sous Windows 8.1 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 26 mars 2014
Statut
Membre
Dernière intervention
28 mars 2014
-
Messages postés
4
Date d'inscription
mercredi 26 mars 2014
Statut
Membre
Dernière intervention
28 mars 2014
-
Bonsoir,
J'ai un nouveau pc portable hp, je suis sous windows 8.1, jusqu'ici tout se passait bien car je lis les vidéos sur internet...
J'ai voulu ouvrir un fichier vidéo mais là ça ne fonctionne pas avec les lecteurs déjà installé :
Lecteur windows média : Le Lecteur a rencontré un problème lors de la lecture du fichier.
MédiaSuite : Ce format média n'est pas pris en charge.
Vidéo : Lecture impossible.

J'ai téléchargé VLC : Je lis la vidéo mais sans le son !
J'ai bidouillé quelques trucs avec l'aide des forums, j'ai changé l'extension des fichiers mais rien ne fonctionne donc je compte sur vous !
Je me débrouille en informatique mais je ne suis pas une pro non plus et avec cette nouvelle version de windows parfois je m'y perds alors si vous avez des solutions, merci de bien les expliquer pas à pas.
Merci. Merci. Merci.

5 réponses

Messages postés
2060
Date d'inscription
dimanche 1 juillet 2012
Statut
Membre
Dernière intervention
27 mai 2014
488
Bonjour.

Installer K-Lite Codec Pack Full, puis essayer avec Windows Media Player.
https://www.commentcamarche.net/download/telecharger-140-k-lite-codec-pack-full
Messages postés
4
Date d'inscription
mercredi 26 mars 2014
Statut
Membre
Dernière intervention
28 mars 2014

Bonjour, j'ai installé Media Player que je n'avais pas puis le codec grâce au lien que vous m'avez indiqué, je lis les vidéos mais je n'ai toujours pas le son :(
Une autre idée à me proposer ?
Messages postés
2060
Date d'inscription
dimanche 1 juillet 2012
Statut
Membre
Dernière intervention
27 mai 2014
488
Touches Windows et R
Taper control mmsys.cpl
Sélectionner Haut-Parleurs
Tout en bas, il y' a Utilisation du périphérique .
Messages postés
4
Date d'inscription
mercredi 26 mars 2014
Statut
Membre
Dernière intervention
28 mars 2014

Tout est ok. Cela ne vient pas de mes haut-parleurs puisque j'ai du son lorsque je consulte les vidéos sur internet. Je n'ai pas de sons uniquement avec les lecteurs média, vlc, quicktime... Donc impossible d'écouter mes films sur mon ordinateur :(
J'ai encore besoin d'aide...
Messages postés
4
Date d'inscription
mercredi 26 mars 2014
Statut
Membre
Dernière intervention
28 mars 2014

Je me suis débrouillée toute seule...
Taper "recovery" dans l'interface windows - Paramètres - Actualiser votre pc.
Pour moi cela a suffit pour que tout refonctionne normalement :)