MAIL ne s'ouvre plus [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 25 mars 2014
Statut
Membre
Dernière intervention
26 mars 2014
-
Messages postés
20243
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
-
"Il y a un problème avec votre boite mail. fermez ou fermez et réindexer"
Sauf que rien ne fonctionne. J'étais sous 10.7.5 et ai donc chargé 10.9.2 sans effet.
J'ai aussi nettoyé ma boite sur yahoo.fr qui avait 5000 messages mais le bref instant où mail s'ouvre, ils sont toujours là... (alors que sur l'IMAC et l'IPHONE c'est OK)
et mon ordi rame un max si on laisse mAIL... bref... aidez moi si possible en sachant que je ne suis pas très forte en informatique...
Mille merci!
A voir également:

2 réponses

Messages postés
4
Date d'inscription
mardi 25 mars 2014
Statut
Membre
Dernière intervention
26 mars 2014

Bonjour, bonjour et ... désolée ! Le stress et mon côté "Dorie" avaient pris le dessus ! Je me mets à votre procédure et vous tiens au courant. Mille merci de votre réponse,
Messages postés
4
Date d'inscription
mardi 25 mars 2014
Statut
Membre
Dernière intervention
26 mars 2014

Alors...J'ai donc bien V2. J'ai ouvert MAIL depuis l'application, le message d'erreurs est apparu. J'ai bien cliqué sur Quitter et réindexer. Mais comment je sais que ça travaille ? J'attends longtemps avant de réouvrir l'application ? Merci de votre aide...
Messages postés
4
Date d'inscription
mardi 25 mars 2014
Statut
Membre
Dernière intervention
26 mars 2014

Et voilà (je me mets à parler seule.. c'est terrible !) Entre tes explications et celles du site APPLE, le problème est résolu: dans V2/Mail data, il fallait en plus supprimer les "enveloppe index" avant d'ouvrir à nouveau Mail. Encore mille merci pour cette aide, mon ordo a retrouvé toutes ses fonctionnalités !
Messages postés
20243
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
5 513
Bonjour,

En lisant tes dernières interventions, je comprends que tu étais dans le cas 1 et que la procédure Apple (suppression du fichier index) suggérée a résolu ton soucis: super!
A une prochaine fois!

Ritchi
Messages postés
20243
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
5 513
Bonjour,
(Eh oui, ici on dit "Bonjour" quand on commence une discussion. C'est comme dans la vraie vie ! Penses-y la prochaine fois !)


Depuis le Finder, ouvre le menu "Aller" et appuie sur la touche alt: l'élément "Bibliothèque" doit apparaître dans la liste affichée. Clique sur Bibliothèque.
Ouvre le dossier Mail.
Deux cas:
1- cas normal:
Dans le dossier Mail, tu voies un dossier nommé "V2" et éventuellement un dossier nommé "Mail Lost+Found". Cette structure est normale. Je te propose alors de lancer la procédure d'Apple suivante:
Mail (Mavericks): Réindexer les messages.

2- cas anormal:
Dans le répertoire Mail, tu découvres un sacré foutoir: les deux dossiers cités précédemment sont mélangés avec les dossiers nommés IMAP-xxx et/ou POP-xxx etc.
La solution que j'ai adoptée est la suivante:
Fermer l'application Mail
Renommer le dossier Mail en "Mail_foutoir"
Lancer l'application Mail
Ouvrir le menu "Fichier -> Importer des boites aux lettres"
Choisir "Importer les données depuis = Apple Mail (ou Fichiers au format mbox, je ne me souviens plus)"
Indiquer le dossier "Mail_foutoir" comme source de l'importation.
Laisser l'application Mail travailler car cela prend un certain temps pour tout importer.
Pense à supprimer le répertoire "Mail_foutoir" quand tu as fini.

Ritchi